Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Kanarô

Mac sem conta de administrador do sistema

Recommended Posts

MacOS High Sierra 10.13.2
MacBook Pro (15-inch, Early 2011)
2Ghz Intel Core I716GB 1333 MHz DDR3

 

Ontem tentando trocar meu nome de usuário acabei retirando a função de administrador da conta sem querer e a minha conta que era administrador do sistema virou conta "padrão".  
Ou seja, não consigo mais adicionar nem eliminar usuários em meu MAC, nem mesmo consigo destravar o cadeado, pois o mesmo pede para logar como admin. Meu Mac está sem nenhuma conta de administrador. 
O que posso fazer para reverter a situacão? Não encontrei nenhum tópico com este mesmo problema. 
Abaixo deixarei uma captura de tela da situação. 

captura tela usuarios.jpeg

captura.jpeg

  • Triste 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o mesmo problema amigo... se conseguir uma solução e puder ajudar

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GTi_black Acabei tendo que partir para a solução radical, fiquei quatro dias buscando solução, infelizmente não obtive, então formatei o HD do sistema e reinstalei o macOS. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

.

Editado por vini__
já resolveu o problema

Compartilhar este post


Link para o post
Compartilhar em outros sites

Solução:

Even though the Setup Assistant only runs once when you first install Mac OS X / macOS, it remains on your computer and is prevented from running by the presences of a hidden file called ‘.AppleSetupDone‘ in a system folder on your Mac. Therefore, to have the Setup Assistant run again so you can create a fresh admin account, you simply need to remove this file:

1 - Reboot your Mac and hold ‘Command-S‘ at the boot chimes to load into Single User mode.

2 - At the command prompt, run the following command to make the filesystem writable: mount -uw /

3 - Run the following command to remove the hidden file: rm /var/db/.AppleSetupDone

4 - When complete, enter ‘reboot‘ and the prompt to restart the system, and you will now see the Setup Assistant load when OS X starts up.

5 - Proceed through its various screens, and create your new account. You might consider using a different username than any previous accounts on the system, to ensure there are no conflicts with the present and faulty accounts.

6 - Now you can log into the new admin account, and better manage the prior ones on your system, including deleting and recreating them accordingly.

image.thumb.png.8f52eabf7b994be4bd4186e12e81219d.png

 

Fonte: https://miapple.me/how-to-recover-lost-admin-rights-on-os-x-10-11-el-capitan-and-10-10-yosemite/#

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi pessoal!

 

Também fiz isso no meu mac, alguém tentou a sugestão do nosso amigo deu?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tive o mesmo problema um tempo atrás e fiz esse procedimento. Com este procedimento você cria uma nova conta de usuário com privilégios de Adm. daí dei privilégios de Adm pra minha conta antiga e depois deletei o novo usuário.

Voltou tudo ao normal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu também tive esse problema, e segui o procedimento citado acima e deu certo para mim, também criei outra conta Admin e depois dei acesso a conta anterior de Admin e deletei a nova. Voltou ao que era antes... Obrigado ao amigo que encontrou a solução e compartilhou!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mais um caso de sucesso, pessoal! Fiz o procedimento e deu certo.

 

Só achei estranho que na hora que digitei o 3º comando (3 - Run the following command to remove the hidden file: rm /var/db/.AppleSetupDone) nada aconteceu. Achei que ia mostrar alguma parte "processando", alguma coisinha falando que chegou nos 100% e nada. Mas, o que importa é que fiz o reboot e funcionou.

 

Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×