Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Dabota

Ícones da barra de tarefas não carregam

Recommended Posts

Fala galera!

 

Após acordar, como de praxe, fui ligar meu PC, tudo normal, tudo tranquilo, entrou na tela do windows e os ícones da barra de tarefas não carregaram.image.png.d84b238f41d80ad1b868d46196fbac6a.pngTodos que estão riscados em vermelho não carregaram.

Aguardei até que carregassem, talvez fosse uma lentidão no sistema passageira. Mas não carregou, muito pelo contrário, a tela ficou toda preta, sem vídeo. Quando mexia o mouse, era a única coisa que havia na tela, o ponteiro dele. É estranho pois o PC continuou '''''''''funcional'''''''', quando dei ctrl+alt+del, abriu a tela de segurança normalmente, sem nenhum problema, lá selecionei o gerenciador de tarefas e ele abriu na tela preta, só ele aberto, e apresentava funcionamento normal, somente um baixo uso de hardware e rede. 33% de RAM e 0% nos outros quesitos (CPU, disco, rede), através da tela de segurança tentei algumas coisas como ''sair'' da conta, ele saiu, e a tela volta a dar video, naquela parte onde o sistema pede pra selecionar o usuário, antes de abrir a área de trabalho, eu seleciono o usuário e volta a tela preta. Desliguei uma vez, religuei, novamente a tela preta. Após reiniciar por uma 3 vez, a tela voltou ao normal.

 

 

Gostaria de saber o que teria ocasionado isso.

 

A área de trabalho  e a barra de tarefas desaparecem, fica só um fundo preto. Não dá pra fazer nada ali. Mas os resto das ''telas'' que o windows tem (as que ele apresenta antes de entrar na área de trabalho, a tela de segurança, e a janela do gerenciador de tarefas, que foi a única coisa que consegui abrir naquele momento)ficam normais.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando você abriu o gerenciador de tarefas, o explorer.exe estava lá nos processos?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • @Ewz Não reparei, o processo Windows explorer (não sei se é a mesma coisa), esse eu conferi, estava aberto.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Dabota

     

    Isso de tela preta costuma ter relação com Windows não licenciado quando expira o prazo de uso.

     

    Pode ser algum tipo de vírus também que se instalou no sistema causando todo esse transtorno ( requer remoção da infecção por especialistas ).

     

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Henrique - RJ Meu windows é ativado. É engraçado Virus pois eu, apesar de não usar um anti-virus, tomo muito cuidado. Mas obrigado pelo alerta, afinal não é só eu que uso o PC.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Dabota

     

    Se está ativado mas fez atualização essa ativação pode ter sido removida se for piratex.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Henrique - RJ Zoa com a minha cara não, pô. Meu windows é original

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Dabota

     

    Tenta entrar em sistema no painel de controle e verifica se teu Windows ainda está ativado.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Eu acho que não pode ter sido por causa da ativação do windows, quando eu utilizava o windows 10 eu utilizei um customizador de aparência, após instalar e reiniciar o computador deu esse mesmo problema, eu encerrei o processo do programa utilizado para customizar e desinstalei ele usando o gerenciador de tarefas, assim abri o executar e procurei o desinstalador da aplicação, após isso tudo voltou ao normal. 
    Eu acho que essa experiência pode lhe ajudar a saber a fonte do seu problema.

    • Curtir 1
    • Amei 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×