Ir ao conteúdo
  • Cadastre-se
PaabloF

Problema na placa de video

Recommended Posts

Alguém poderia me ajudar,tenho um i3 7100,8gbram, Após colocar GTX 1060 PC fica super lento, até na BIOS tem lentidão,Quando deixa windows 10 ligar fica carregando a inicialização MT lentamente,Alguém poderia me ajudar? agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@PaabloF Descreva a configuração completa, com marca/modelo da placa-mãe, fonte, memória.

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 minutos atrás, le007 disse:

@PaabloF Descreva a configuração completa, com marca/modelo da placa-mãe, fonte, memória.

Intel® Core™ i3-7100 Processor 3M Cache, 3.90 GHz

placa-mãe H110M DDR4

Memória Crucial Ballistix Sport LT 4GB 2400Mhz DDR4 CL16 White 2x

GTX 1060 6GB PC Galax OC

Fonte One Power 500W  @le007

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, PaabloF disse:

Intel® Core™ i3-7100 Processor 3M Cache, 3.90 GHz

placa-mãe H110M DDR4

Memória Crucial Ballistix Sport LT 4GB 2400Mhz DDR4 CL16 White 2x

GTX 1060 6GB PC Galax OC

Fonte One Power 500W  @le007

 

Primeiramente, procure trocar essa fonte o quanto antes, essa não tem 500 watts reais e pode danificar seu PC, e pode ser ela também que esteja provocando o mal funcionamento de algum componente. Depois verifique se todos os drivers estão atualizados, tanto do chipset da placa-mãe quanto os da placa de vídeo.

 

 

adicionado 1 minuto depois

Veja uma Corsair, CX 550, Coolermaster 550 ou PCyes de 500 watts.

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 minutos atrás, le007 disse:

 

Primeiramente, procure trocar essa fonte o quanto antes, essa não tem 500 watts reais e pode danificar seu PC, e pode ser ela também que esteja provocando o mal funcionamento de algum componente. Depois verifique se todos os drivers estão atualizados, tanto do chipset da placa-mãe quanto os da placa de vídeo.

 

 

adicionado 1 minuto depois

Veja uma Corsair, CX 550, Coolermaster 550 ou PCyes de 500 watts.

 

Não consigo atualizar os drivers da placa de video,Porque nem o windows está carregando,fora os drivers da placa de video,todos estão atualizado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×