Ir ao conteúdo
  • Cadastre-se
Mateus Andrade Ferreira

SSD com SO não é reconhecido

Recommended Posts

Boa tarde a todos, 

 

peguei um notebook velho de um amigo pra colocar ssd no lugar do drive de cd. Descobri que o drive de cd não era sata (velho mesmo). Olhei o hd e esse sim era sata, resolvemos colocar o ssd la mesmo. liguei o hardware, instalei o windows 7. Até ai tudo bem. o problema é que agora quando liga ele, fala que não achou o sistema operacional, inclusive na bios parece que não reconhece a existência do hd, mas seu eu faço qualquer modificação na bios e reinicio, ele passa a reconhecer tudo normal e inicializa.
Além isso, se na inicialização eu pressiono F8 ou F10 ele apresenta as opções normais do windows e inicia normalmente.
No gerenciador de dispositivos o ssd tb não está reconhecido, fica com um detalhe amarelo como dispositivo de armazenamento em massa.

 

Fiz algumas tentativas para solucionar o problema em tutoriais, pensei que o problema pudesse ser o MBR, mas não tive sucesso. Vou colocar umas imagens para explicar melhor. Em algus momentos, utilizando o prompt quando mando listar os discos, o ssd nem é reconhecido. Esse notebook é um sony vaio VGN N130G, os drivers dele são de windows XP e vista apenas.

 

*******ATUALIZAÇÃO*******

Coloquei o SSD com sistema operacional um um desktop antigo e funcionou normal de primeira (talvez isso prove que o ssd está normal)

coloquei o HDD no notebook e também funcionou normal (pra mim está parecendo que tem algum tipo de incompatibilidade do notebook com ssd, já que é bastante antigo)

 

F8 na inicialização

5.thumb.jpg.c1506aec8614f146d13135c896ccb747.jpg

 

F10 na inicialização

6.thumb.jpg.a290fe25677421d7d3046f28726ff422.jpg

 

Nesse caso a bios identificou o ssd, mas na primeira inicialização fica HDD: NONE

4.thumb.jpg.ed45f1a698019697d991f0c8766cd057.jpg

 

Mensagem exibida quando de inicia o pc pela primeira vez

3.thumb.jpg.16e2abe65b063f0d2a0663484a64d756.jpg

 

Tentei fazer procedimentos de restauração do MBR, mas a instalação nem foi reconhecida

2.thumb.jpg.43bb7ef732e0e204769f472394c34492.jpg

 

 

Tentei fazer procedimentos de restauração do MBR, mas a o disco nem foi reconhecido

1.thumb.jpg.14101b2a41620b77bf834da9852e3bc6.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mateus Andrade Ferreira

 

Pode ser que o BIOS desse notebook esteja se corrompendo fazendo com que o SSD hora seja detectado hora não.

 

Tente encontrar uma nova versão do BIOS e grave ela ou pelo menos a mesma versão e a regrave pra ver se resolve.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Coloquei o SSD com sistema operacional um um desktop antigo e funcionou normal de primeira (talvez isso prove que o ssd está normal)

coloquei o HDD no notebook e também funcionou normal (pra mim está parecendo que tem algum tipo de incompatibilidade do notebook com ssd, já que é bastante antigo)

 

Mas ainda não achei explicação técnica.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×