Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Marcio Alan

Tela apaga ao entrar no Ragnarok

Recommended Posts

Boa noite a todos, agradeço desde já a quem puder me dar uma luz sobre minhas dúvidas.

A um tempo comprei um cpu usado pra ter em casa, bem simples, mas achando que iria rodar alguma "coisinha leve". Atualmente estou "tentando jogar Ragnarok", mas as vezes ao logar no jogo a tela apaga, tem vezes que demora acontecer e as vezes não acontece.. E isso só acontece quando entro no jogo.

O CPU continua ligado, coolers funcionam é o som tambem. Li bastante coisa a respeito, irei reinstalar os drivers de vídeo, mas acredito que seja a fonte ou a falta de placa de video (no site do jogo diz ser necessário no mínimo 68mb de vídeo).

Minha ideia seria mais pra rodar jogo nesse nivel. 

As configurações:

Processador Pentium dual core E5700 3.00

placa-mãe G41T-M7

4 GB RAM ddr3

Fonte NXF 500 (230w reais) (li bastante a respeito desta bomba)

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Márcio Alan , você tem todos os drivers atualizados no momento?:D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×