Ir ao conteúdo
  • Cadastre-se
Klepto

PC Hiberna/Suspende/Reinicia do nada

Recommended Posts

Olá, há alguns meses meu pc têm reiniciado sozinho as vezes 2 vezes no dia, as vezes 1 ou nenhuma. Mas recentemente o problema "começou" a me incomodar (e muito).Agora ele nao reinicia(as vezes sim), mas sim hiberna/suspende e o monitor fica piscando, e sou obrigado a desligar a fonte. Ja tirei a placa e video, troqueis as memorias ram de slot, formatei, etc etc. O unico jeito q vi q n reinicia nem hiberna/suspende é no modo de segurança. Pra formatar tentei varias vezes sem sucesso pois o pc hibernava na etapa de "concluindo a instalação" do Win7 até q milagrosamente o pc me da um sintoma, um aviso, logo ao iniciar novamente o sistema aparece uma mensagem "power supply surges detected during the previous power on asus anti-surge was triggered" ai pesquisei sobre isso e todos recomendavam desabilitar essa função e voilá, consegui formatar, e eu serelepe pimposo alegre como nunca fui instalar os drivers, e o pc hiberna, tendo q desligar a fonte... Agr ele ta ligado em modo de segurança faz uma hora e ainda nao desligou.

 

Algumas informações: Comprei recentemente uma VGA nova, n formatei apenas usei o DDU e depois de instala-la o problema parece ter se agravado. A tela fica preta do nada, o monitor começa a piscar, o pc bipa mas as luzes e leds n chegam nem a desligar. Não precisa estar jogando pra ele desligar(reiniciar/hibernar/suspender), as vezes logo no inicio ele desliga(etc,etc), as vezes vendo videos, as vezes ele desliga(etc) quando estou jogando, mas na maioria das vezes é quando estou fazendo coisas mais leves.

 

Configs:

Fonte: CX430

Processador: FX8350

Placa de Vídeo: GTX 1050 Ti 

placa-mãe: M5A78L-M/USB3

HD de 1TB

8GB de RAM         

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois é nao testei, ter outra fonte eu até tenho mas é uma comum q nao tem "Watts Reais" e estou com medo de testa-la 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Segue a imagem 

20180106_093706.jpg

adicionado 14 minutos depois

Aparentemente descobri o problema o cabo de alimentação da cpu está podre ou derreteu.

20180106_094857.jpg

20180106_095157.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz alguns testes e o que acontece é que sem a VGA o PC fica ligado normalmente sem reiniciar ou hibernar. O que pode estar acontecendo?

 

Ps.Eu não coloquei a fonte generica 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Klepto

 

Pois é, aparentemente o PC não pode exigir da fonte que ocorre o defeito.

 

Teria que ter outra fonte de qualidade para alimentar esse PC completo e saber se funciona bem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Assumindo q o problema seja na fonte (que a mesma eu usei durante muito tempo no estabilizador) eu comprarei uma cx500 watss ou você tem uma recomendação melhor?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Klepto

 

Acho que não deveria gastar dinheiro á toa.

 

Tente uma assistência técnica para que te façam um orçamento e te digam onde está o defeito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então, testei novamente sem a 1050 ti e o PC reiniciou/suspendeu. Será que pode ter sido os anos de uso da fonte no estabilizador? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Henrique - RJ

 

Estou com a mão coçando pra testar a fonte genérica no meu PC, mas sera q os 250watts nao reais aguentam o sistema? Mesmo sem a 1050ti? E se nao aguentar ele simplesmente queima?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Klepto

 

Se você já usa essa genérica em outro PC e pensa em testar nesse sem a pv não vejo problema.

 

Seria arriscado se essa genérica fosse nova e você ainda não a tivesse testado em PC nenhum ( chamam de teste da fumaça rsrs ).

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Henrique - RJ

 

Pois bem, kk. O pc q ela estava nao consome muito, o processador é um AMD A-60 9Watts de TDP, 1 HD de 500GB, 2GB de RAM, 1 Gravador de DVD. É um sistema modesto...BEEEM MODESTO rs. Agora eu coloquei a CX430 pra testar se ia reiniciar mas acho impossivel ela n dar conta mesmo se estivesse avariada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Henrique - RJ

 

Mas acredito que o problema nao seja a placa de video, pois o pc reiniciou mesmo sem a mesma.

adicionado 1 minuto depois

Minhas duvidas sao o processador (por causa do cabo q esfarelou da fonte) ou a própria fonte.

adicionado 8 minutos depois

Amanha montarei um Core 2 Duo E7500 para ver se a fonte aguenta. Mas não tem como usar um multimetro pra testar se a fonte esta boa ou com defeito não?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Klepto

 

A pv não, o que deve ter acontecido é que esse conector de 12V do processador da fonte devia ter entrado com alguma folga no plug do processador e á medida que você jogava jogos mais exigentes de corrente ele ia esquentando devido ao mal contato chega ao ponto de derreter.

 

Então nem deve ser a fonte mas sim esse conector derretido dela que deve estar com folga quando encaixado causando esses problemas. Tenta apertar coma ponta de uma tesoura os conectores desse plugue de 12V que alimenta o processador e volta a testar o PC.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Klepto

 

Não não, é no latão por dentro do conector da fonte que você consegue apertar com a ponta de algum metal como uma tesoura ou uma chave de fendas fina. Eu já fiz isso em um ATX de 24 que estava folgado também que fazia um PC desligar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Henrique - RJ

 

O conector atx 12v é 4+4 então pode conectar qualquer um na placa-mãe? 

adicionado 0 minutos depois

Pois tem um que é novo

 

adicionado 1 minuto depois

Só que o desenho é diferente e entra mesmo assim

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×