Ir ao conteúdo
  • Cadastre-se
slipkanoti1

placa-mãe não da sinal de vida

Recommended Posts

Boa tarde Galera
Gostaria de tirar uma duvida com vocês para saber se foi minha placa-mãe ou processador que parou de funcionar.

Ontem tirei meu watercooler pra limpar (toda semana faço isso) e coloquei de volta tudo certinho. Quando fui ligar o pc de novo simplesmente nao da sinal de nada, nenhuma ventoinha ou LED liga. Pensei que fosse a fonte mas testei em outra placa-mãe e funcionou normal. Então queria saber qual seria o problema aqui, como posso saber se a placa ou processador ainda esta funcionando???

Config:
placa-mãe: b85m-e/br
core i7 4790k
16gb
gtx 1070 g1 gaming
fonte corsair 500w 80plus

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim esta tudo conectado certinho, tanto a bomba quanto os fans, e os cabos de energia também, tudo conectado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Henrique - RJ disse:

@slipkanoti1

 

Testa o PC com uma memória de cada vez se tiver mais de uma.

 

Tirei ela do meu gabinete e testei em outro com outra fonte, também nao deu sinal. Tentei ligar somente com o processador e memorias, e até sem os 2, mas mesmo assim sem sinal nenhum. Na verdade foi o seguinte, eu estava instalando um watercooler novo sendo que o meu nao estava segurando estão bem a temperatura, ate ai tudo bem, instalei e estava funcionando tranquilo. Ai no outro dia fui ligar e estava dando erro de CPU FAN, abri o gabinete pra ver e pra minha infelicidade la estava o cabo da bomba preso entre o fan e radiador. O cabo ficou amassado e provavelmente deve ter cortado por dentro. Então retirei esse que comprei e voltei pro antigo. Talvez pode ter sido algum curto com a placa-mãe????

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, Henrique - RJ disse:

@slipkanoti1

 

Pesquisa no Google como fazer mas não esqueça de tirar a bateria em forma de moeda da placa-mãe.

 

É fácil

 

Ok, obrigado

Assim que tiver um tempinho dou uma pesquisada.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×