Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Opa, tudo bom? Fui jogar o GTA V e logo fui nos settings, coloquei praticamente tudo no Muito Alto, acontece que ele até roda aos 60 Fps, mas tem bastante queda p/ 45~47 Fps principalmente quando ando de carro nas ruas em alta velocidade, queria saber o que posso mudar pra garantir que não caia dos 60. Minha GPU é uma 1060 6GB, processador i5 7400 e 8GB Ram. Sou leigo nessas questões de settings, só sei o que é Vsync praticamente.

 

Configurações:

https://imgur.com/a/0d980

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@OficialSpeirs

Citação

 coloquei praticamente tudo no Muito Alto. queria saber o que posso mudar pra garantir que não caia dos 60

 

Simples... Diminua as qualidades gráficas para Alto ou Médio... Experimente desligar alguns filtros.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quais filtros posso desligar? Acho que se eu reduzir pra Alto os shaders e a textura é capaz de resolver..

Compartilhar este post


Link para o post
Compartilhar em outros sites

GTAV tem muitas opções de qualidade, o jeito é ir testando, ver qual melhor enquadra para sua preferência qualidade~desempenho.

 

Vá mexendo aos poucos, comece pelos filtros. Cenários a distância pode ser uma boa tb.

 

De qualquer forma GTAV é um jogo muito pesado nesse sentido para o processador, é muita coisa para ler, especialmente quando em alta velocidade.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@OficialSpeirs

Outra coisa é que algumas vezes o vsync ligado pode ocasionar estas quedas, então desligue e veja se a média de FPS se mantém mais estável.

 

Em 07/01/2018 às 17:24, OficialSpeirs disse:

Sou leigo nessas questões de settings, só sei o que é Vsync praticamente.

Vá fazendo testes mudando cada opção por vez e veja o que afeta no desempenho e qualidade visual, assim vai pegando as manhas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

MSAA pesa feito um porre. Não é pra qualquer máquina não.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entendi, obrigado a todos, não estive muito presente no Fórum e não pudi responder.

 

Acontece que eu segui um Setting de um canal no Youtube (Análise Informática) e além da qualidade ter aumentado, essa queda diminuiu bastante, acontece umas quedinhas de vez em quando, mas da pra aturar.

 Já vi que se deve analisar por completo as Configurações pra achar um equilíbrio Qualidade~Desempenho.

 

Caso o Moderador deseja fechar o tópico, não haverá problema algum por minha parte. Respondido e grato a todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×