Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Rhian

Pc bom mas travando jogos?

Recommended Posts

Bom dia, comprei um Dell inspiron 5674 gaming... ryzen 3, 8gb ram, Radeon rx560 e 1 t hd... pois bem, fui baixar cs go, overwatch e diablo 3... fui jogar cs e em 80% do game ele travava (high) coloquei tudo no low e mesmo assim, mas peraí será q uma ryzen 3 é uma Radeon rx560 não roda cs??? Tá errado.. diablo 3 também da umas travadas monstras até em baixa qualidade ... overwatch não entrei até porque nunca joguei então n sei se trava ou não ... enfim o que pode ser? Meu monitor não é Full hd mas acho que não interfere ... uso adaptador vga/hdmi e o resto td ok... o que pode ser??? Obrigado ....

Obs: comprei da Dell com Linux e instalei Windows 10 pro que comprei mais barato

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rhian Atualizou os drivers? Já deu uma olhada no "gargalo" que pode estar acontecendo com o msi afterbunner?

 

 

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rhian
Boa noite!

 

Já olhou se não está tendo problema de 100% de uso de Disco?
Já fez todas as atualizações do Windows?

 

Att,

Compartilhar este post


Link para o post
Compartilhar em outros sites
35 minutos atrás, Rhian disse:

Bom dia, comprei um Dell inspiron 5674 gaming... ryzen 3, 8gb ram, Radeon rx560 e 1 t hd... pois bem, fui baixar cs go, overwatch e diablo 3... fui jogar cs e em 80% do game ele travava (high) coloquei tudo no low e mesmo assim, mas peraí será q uma ryzen 3 é uma Radeon rx560 não roda cs??? Tá errado.. diablo 3 também da umas travadas monstras até em baixa qualidade ... overwatch não entrei até porque nunca joguei então n sei se trava ou não ... enfim o que pode ser? Meu monitor não é Full hd mas acho que não interfere ... uso adaptador vga/hdmi e o resto td ok... o que pode ser??? Obrigado ....

Obs: comprei da Dell com Linux e instalei Windows 10 pro que comprei mais barato

Depois que eu vi o Diolinux falando desse computador gamer com linux instalado, eu estava doido para ver o desempenho dele em games, pois dizem que as placas de vídeo amd não funcionam muito bem em aplicações linux. Pena que você desinstalou assim não poderei matar a minha dúvida.

 

Voltando ao assunto, faça como o @MyNameIsMech recomendou, verifique os drivers e rode o msi afterburner para descobrir o causador do gargalo, pode ser também que uma das peças do seu hardware possa estar com algum tipo de defeito, e neste causo você só vai descobrir testando.

 

Quanto a dúvida se roda ou naõ nessa configuração, tem esse teste.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@mynameismech Obrigado pela ajuda, eu baixei o afterbruner e rodei tudo no low... uso de ram foi 4gb ram e 60 fps, resolvi testar tudo no automatico (alto/muito alto) fps variou de 60 à 90, mas cravou muito nos 70 apesar que variou muuuito... ainda não sei q pode ser :/ teria q ter melhorado o fps no low né? segue fotos

adicionado 4 minutos depois
17 horas atrás, Breaker disse:

@Rhian
Boa noite!

 

Já olhou se não está tendo problema de 100% de uso de Disco?
Já fez todas as atualizações do Windows?

 

Att,

Boa noite, obrigado pelo retorno, então já atualizei sim os drivers da placa de vídeo, quanto ao windows teve uma atualização que ele sempre manda reiniciar eu reinicio e da erro (to quebrando a cabeça também)...KB4054517 fica Aguardando a reinicialização e reinicio e da erro :s ja to nervoso kkkk

1.png

2.png

Editado por Rhian

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser a rede, interferindo na jogabilidade. Há muitas vertentes. Acho o que ocorre com você não é problema ou erro. É nada mais que um conjunto de fatores externos (Atualizações da AMD, Windows, antivirus, etc) que mudam o comportamento do computador no jogo. Se atente para os travamento e telas azuis, isso sim deve ser observado.

Editado por fredblaster

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×