Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Matheus Dávila Ribeiro

Placa de video Não manda sinal

Posts recomendados

Boa noite, estou tentando iniciar meu computador com uma nova placa de video (GTX 650) mas não apresenta video, o computador liga mas sem sinal a placa-mãe é uma P7P55D-E LX e com a minha antiga placa funcionava (AMDHD5450), alguem sabe o que pode ser?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Matheus Dávila Ribeiro

Olá, a placa-mãe da o bip de início? Qual o modelo da sua fonte?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Matheus Dávila Ribeiro

Você mesmo trocou? encaixou certo o cabo de 6 pinos?

 

No meu aconteceu a mesma coisa, quando tirei para limpá-la. Mas percebi que estava mal encaixada, tente tirar e colocar de novo, caso não de certo, mude as memórias de slot ou no caso inverta de uma para outra. Caso ainda não funcionar tente resetar a bios, tirando a bateria e colocando-a de volta.

 

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

ebook grátis "Aprenda a ler resistores e capacitores", de Gabriel Torres

GRÁTIS! BAIXE AGORA MESMO!