Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Recommended Posts

Comprei as peças novas na kabum, e algumas no mercado livre. 
Placa de Vídeo VGA NVIDIA GIGABYTE GEFORCE GTX 1050 2G

HD WD SATA 3,5´ Blue PC 1TB 7200RPM 64MB Cache SATA 6.0Gb/s 

Placa-Mãe GIGABYTE AM3+ ATX GA-970A-DS3P FX

Fonte BR One 530W BRX - UP-S530

Memoria Ram 4gb Ddr3 1600mhz Multilaser
 

Todos conectados em um Filtro de Linha Maxprint;
Conectei todos os cabos, verifiquei tudo porém quando ligo ele, ele da um beep mas não dá video no monitor. Todos os coolers rodam, luzes ok, porém não aparece video.
Já testei o monitor e ele tá ok. Desconfio ser a fonte de energia, pois ela é de marca duvidosa, desconfio que ela não esteja conseguindo alimentar a placa de video, mesmo vendo a ventoinha dela rodando.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

você está ligando a placa de vídeo com o cabo da fonte ? porque se não ligar a placa de vídeo não liga mesmo não

se sim ja tentou conectar outra placa de video ou testar sua placa de video em outra maquina ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Esse modelo não precisa de alimentação amigo, e não testei em outro computador por não ter como fazer isso :/
    Mas agradeço a ajuda.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×