Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
jhonfarias

Cooler do notebook não funciona

Recommended Posts

Tenho um notebook Acer Aspire 5750 e à 10 meses atrás troquei o cooler dele e passei pasta térmica também, ele funcionou perfeitamente por uns 8 meses, depois disso ele foi funcionando hora sim, hora não, até que um dia parou completamente.

As temperaturas dele durante o funcionamento do cooler era entre 40ºC - 60ºC, agora fica entre 60ºC - 90ºC (quando ele chega em 90ºC ele desliga).

Configurações (DxDiag):

Spoiler

 

------------------
System Information
------------------
      Time of this report: 1/11/2018, 08:54:27
             Machine name: DESKTOP-QMCJANK
               Machine Id: {07328A56-1D05-4A15-963C-3891E5ADDE79}
         Operating System: Windows 10 Pro 64-bit (10.0, Build 15063) (15063.rs2_release.170317-1834)
                 Language: English (Regional Setting: English)
      System Manufacturer: Acer
             System Model: Aspire 5750
                     BIOS: InsydeH2O Version V1.21
                Processor: Intel(R) Core(TM) i3-2330M CPU @ 2.20GHz (4 CPUs), ~2.2GHz
                   Memory: 3072MB RAM
      Available OS Memory: 2924MB RAM
                Page File: 2001MB used, 2319MB available
              Windows Dir: C:\Windows
          DirectX Version: DirectX 12
      DX Setup Parameters: Not found
         User DPI Setting: Using System DPI
       System DPI Setting: 96 DPI (100 percent)
          DWM DPI Scaling: Disabled
                 Miracast: Not Available
Microsoft Graphics Hybrid: Not Supported
           DxDiag Version: 10.00.15063.0000 64bit Unicode

------------
DxDiag Notes
------------
      Display Tab 1: No problems found.
        Sound Tab 1: No problems found.
          Input Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D:    0/4 (retail)
DirectDraw:  0/4 (retail)
DirectInput: 0/5 (retail)
DirectMusic: 0/5 (retail)
DirectPlay:  0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow:  0/6 (retail)

---------------
Display Devices
---------------
          Card name: Intel(R) HD Graphics 3000
       Manufacturer: Intel Corporation
          Chip type: Intel(R) HD Graphics Family
           DAC type: Internal
        Device Type: Full Device
         Device Key: Enum\PCI\VEN_8086&DEV_0116&SUBSYS_05041025&REV_09
      Device Status: 0180200A [DN_DRIVER_LOADED|DN_STARTED|DN_DISABLEABLE|DN_NT_ENUMERATOR|DN_NT_DRIVER] 
Device Problem Code: No Problem
Driver Problem Code: Unknown
     Display Memory: 1589 MB
   Dedicated Memory: 128 MB
      Shared Memory: 1461 MB
       Current Mode: 1920 x 1080 (32 bit) (59Hz)
       Monitor Name: Generic PnP Monitor
      Monitor Model: SAMSUNG
         Monitor Id: SAM0C3C
        Native Mode: 1366 x 768(p) (59.790Hz)
        Output Type: HDMI
        Driver Name: igdumd64.dll,igd10umd64.dll,igd10umd64.dll
Driver File Version: 9.17.0010.4459 (English)
     Driver Version: 9.17.10.4459
        DDI Version: 11.1
     Feature Levels: 10_1,10_0,9_3,9_2,9_1
       Driver Model: WDDM 1.2
Graphics Preemption: DMA
 Compute Preemption: DMA
           Miracast: Not Supported by Graphics driver
Hybrid Graphics GPU: Not Applicable
     Power P-states: Not Applicable
  Driver Attributes: Final Retail
   Driver Date/Size: 5/18/2016 9:00:00 PM, 12935296 bytes

 

 

Como podem ver estou usando uma TV de 32'' como monitor externo na resolução de 1920x1080, não sei se isso deveria afetar a questão do funcionamento do cooler, mas sei que vai exigir mais do processador e da placa de vídeo integrada.

Eu tenho problemas de desligamento ao usar ele em jogos, programas 3D, e em navegadores com aceleração de hardware ativado.

Já monitorei as temperaturas dele enquanto jogava (não tenho screenshots) mas enquanto jogava CS:GO (40-70 FPS, Low, 800x600) , Garry's Mod (80-200 FPS, Very High, 1366x768) e Skyrim (30-70 FPS, Low, 1024x768) ficavam entre 70ºC - 80ºC. Hoje em dia: CS:GO (10-40 FPS, Low, 800x600), Garry's Mod (20-40 FPS, Low, 1024x768) e Skyrim não tenho como saber pois desinstalei antes do problema começar.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@jhonfarias O cooler parou por algum motivo, ou foi algum objeto que caiu na entrada de ar, muita sujeira, ou ele simplesmente queimou !!!, recomendo que você abra o notebook e tire o cooler, e teste em uma fonte fora do notebook, 5V ja é  suficiente !!!, não tem erro, positivo é o vermelho e negativo é o preto !!

Compartilhar este post


Link para o post
Compartilhar em outros sites
 
6 horas atrás, Andrey Barros disse:

@jhonfarias O cooler parou por algum motivo, ou foi algum objeto que caiu na entrada de ar, muita sujeira, ou ele simplesmente queimou !!!, recomendo que você abra o notebook e tire o cooler, e teste em uma fonte fora do notebook, 5V ja é  suficiente !!!, não tem erro, positivo é o vermelho e negativo é o preto !!

Eu não tenho como fazer esse teste aqui, não tenho nenhuma fonte ou qualquer conhecimento de eletrônica, eu esqueci de falar, mas 2 semanas atrás eu abri pra fazer uma limpeza nele e não tinha nada (aparentemente) de errado com ele, tava limpo, o cooler rodando direito quando passava o dedo, passei óleo também, porém, quando eu troquei ele 10 meses atrás, o antigo era de 5V e esse novo é 5,5V na hora pensei que não daria problema, esses 0,5V podem dar problema, queimar, etc?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@jhonfarias Não, sem nenhum problema

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×