Ir ao conteúdo
  • Cadastre-se
zakenpachi

Computador desligando apos um tempo

Recommended Posts

Eu usava a fonte ATX 250w SL-8270BTX(A)m então troquei pela fonte CX650, ela ligou 3 vezes normal, então eu coloqui a placa de video Gigabyte GV-N420-2GI(rev3.0), ela estava extremamente empoeirada, com uma poeira grossa, o computador ligou e em seguida desligou, então eu tirei a placa de video e ele ficava ligando e desligando, então coloquei a fonte ATX 250w SL-8270BTX(A) e o mesmo aconteceu, ligava e desligava, somente depois de algumas horas ele voltou ao normal, porém quando eu coloco a CX650, depois de um tempo ele desliga. Eu cheguei a conclussão que, a poeira da placa de video conduziu muita eletricidade e prejudicou a placa mão que é a ECS PCI MB H61H2-M17(v1.0), agora ele aquece com facilidade e desliga, é possivel que tenha acontecido isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

É possível que a placa de vídeo tenha dado curto e danificado os demais componentes, o jeito é testar cada peça em outro pc mas é bom lavar a placa de vídeo antes com álcool isopropílico ou então detergente neutro e água corrente. E por que você comprou uma fonte de 650w pra uma gt420? Vai fazer upgrade?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Segue as dicas @Daniel Lee  que é sucesso. Limpeza completa na placa-mãe e placa de vídeo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 horas atrás, Daniel Lee disse:

É possível que a placa de vídeo tenha dado curto e danificado os demais componentes, o jeito é testar cada peça em outro pc mas é bom lavar a placa de vídeo antes com álcool isopropílico ou então detergente neutro e água corrente. E por que você comprou uma fonte de 650w pra uma gt420? Vai fazer upgrade?

Eu testei a fonte CX650 em outro pc com 2 HD e funcionou normal, a placa-mãe que esta no meu PC, so esta funcionando com 1 HD, quando eu coloco 2, ela n funciona e eu tenho que esperar algumas horas para ela voltar a funcionar com 1 HD, provavelmente a placa de video afetou a placa-mãe, mas sera se deu algum problema na placa de video tambem?

Existe algo que eu possa fazer para arrumar a placa-mãe ou é melhor levar em um especialista?

Eu comprei essa fonte porque não queria que desse nenhum problema, quantos watts você recomenta para essa placa de video, essa placa-mãe, 2 HD, e intel Core i3-2130?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 1/11/2018 às 20:33, zakenpachi disse:

Eu testei a fonte CX650 em outro pc com 2 HD e funcionou normal, a placa-mãe que esta no meu PC, so esta funcionando com 1 HD, quando eu coloco 2, ela n funciona e eu tenho que esperar algumas horas para ela voltar a funcionar com 1 HD, provavelmente a placa de video afetou a placa-mãe, mas sera se deu algum problema na placa de video tambem?

Existe algo que eu possa fazer para arrumar a placa-mãe ou é melhor levar em um especialista?

Eu comprei essa fonte porque não queria que desse nenhum problema, quantos watts você recomenta para essa placa de video, essa placa-mãe, 2 HD, e intel Core i3-2130?

Sem noção de eletrônica não tem como consertar uma placa, o jeito é levar em uma assistência. Pra esse pc eu recomendo uma EVGA 400w 80 plus, esse i3 consome pouca energia e a placa de vídeo também então é um desperdício colocar uma fonte de 650w, só porque ela tem maior potência não quer dizer que tem menos chance de dar problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×