Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Marcelo Schneider

Não consigo desabilitar IPV6 modem Humax hgb10r-2

Recommended Posts

Meus cumprimentos!

 

Meu smartphone roda Android 6.0.1 e a internet do mesmo é extremamente lenta na minha casa e apenas nele (nootebook e outros celulares estão ok). e pesquisando pela web constei que o problema é o IPV6, que bastaria desativar que funcionaria normalmente.

 

O problema é que não tem como desabilitar nas configurações do modem! Procurei por horas e horas e não há a opção! Alguém saberia me dizer o porquê?

 

Segue em anexo as info do modem, mostrando que o IPV6 está habilidade. Ao clicar em edit, não há opção alguma relacionada a IPV6.

 

Liguei para NET e fizeram pouco caso, dizendo que o problema era o meu dispositivo.

 

Me ajudem por favor! Minha 3g é infinitamente mais veloz que o WiFi neste smartphone =(

Modem Humax.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo

Não tem como desabilitar o IPV6 deste modem, mas sinceramente não acredito que este seja o problema. Normalmente o IPV6 é muito mais rápido que o IPV4.

 

O IPV6 em breve ira substituir o IPV4 totalmente. De qualquer forma você esta com ambos os protocolos ativados, seu smart deve ter se conectado a rede atraves do IPV4 que é o padrão. Você pode confirmar isso verificando qual o IP que ele recebeu na rede, se começar com 192.168.xxx.xxx então não tem nada a ver com o IPV6;

 

Pela minha experiencia, eu receio que desta vez o pessoal da NET esteja correto, o problema deve ser mesmo o seu smart uma vez que disse que outros equipamentos estão normal.

 

Confirme o IP que seu Smart se conectou ao roteador.

 

Outro detalhe: A Net ainda não esta trabalhando com IPV6 para redes residenciais, desta forma estar ou não com o IPV6 ativado não fará diferença porque sua conexão com a NET trabalha apenas com IPV6.

 

Faça um teste conctando seu smart a outro roteador qualquer, trabalho, shopping, etc e verifique se o problema persiste.

 

Editado por ricaalm

Compartilhar este post


Link para o post
Compartilhar em outros sites

Por que não tem como desabilitar?

 

Muito obrigado pela resposta. Mas infelizmente este erro problema ocorre apenas nessa rede.

 

Um técnico que veio a minha casa e arrumou, eu não acompanhei tudo que ele fez no computador (erro meu) mas eu ouvi ele resmungando "ah isso é IPV6..." e logo após funcionou perfeitamente meu celular.

 

Houve uma queda grave de luz aqui nos dias seguintes e fiquei sem energia por várias horas, ao voltar, verifiquei que o modem estava resetado, pois as configurações estavam diferentes das últimas vezes (teria a ver com a queda de energia?).

 

Liguei para NET várias vezes de forma estressante, no final, eles queriam me cobrar 92 reais para novamente corrigirem este problema pois alegaram que a culpa era no smartphone (só que após o técnico ter vindo em minha residência o problema foi solucionado no modem).

 

Andei pesquisando e vi que é muito fácil desativar o IPV6 dos modem Humax, mas no meu particularmente, não consegui.

 

Alguma sugestão?

 

Links sobre a incompatibilidade android com ipv6:

https://www.androidpit.com.br/forum/660680/problema-rede-wi-fi-por-causa-do-ipv6

http://forum.techtudo.com.br/perguntas/188424/resolvido-internet-via-wifi-lenta-no-moto-g2-em-rede-especifica

https://www.androidpit.com.br/forum/688468/como-resolver-o-problema-de-internet-wi-fi-muito-lenta-em-smartphones-com-android-5-x-x-para-cima

 

Nos posts acima ele resolvem desativando o IPV6.

 

Por favor me ajudem, abraço e obrigado!

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×