Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Alex Mentz

RESOLVIDO Monitor 144hz + cabo DVI

Recommended Posts

Pessoal, recentemente comprei um Monitor MTek m24c144, ótimo monitor. Então comprei um cabo DVI-D, quando liguei apareceu uma imagem esbranquiçada, como se tivesse várias  linhas brancas na vertical, mudando para 60hz a imagem fica normal... Por enquanto estou usando um cabo HDMI, mas aí a frequência capa em 120hz. Estou usando o cabo DVI errado ou tem alguma config que não estou achando? Imagens em anexo.

IMG_20180111_190457.jpg

IMG_20180111_190441.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser problema nesse cabo DVI, testou com outro?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 55 minutos atrás, DaniloSky disse:

    Pode ser problema nesse cabo DVI, testou com outro?

    Sim, testei com o cabo do monitor antigo que estava funcionando, mas dava o mesmo problema, achei que era porque o cabo antigo não era o DVI-D 24+1, aí comprei esse cabo novo e mesmo assim não funciona a 144hz

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Se não for DVI-D Dual Link não pega nem por decreto 120Hz.

    adicionado 1 minuto depois

    E tem que ser dual link do começo ao fim, no monitor, no cabo e na placa de vídeo e também vai capar em 120Hz.

     

    Aliás, já deu sorte que o HDMI capou em 120 não em 60Hz, pois não é todo cabo HDMI que dá conta, as vezes deu downgrande no chroma sampling só para fazer isso.

     

    144Hz só DP.

    Editado por Mozts

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Agora que me dei conta de uma coisa, minha placa de vídeo é uma GTX670FTW, é uma placa que ainda quebra o galho, mas é bem antiga, será que ela só suporta até 120hz?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Cara, eu sou um tabacudo mesmo.. hoje que fui me ligar no tal cabo DisplayPort, comprei e ta tudo funcionando. Valeu!

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×