Ir ao conteúdo
  • Cadastre-se
Gentiini

Problema em gerar vídeo no monitor

Recommended Posts

Bem, possuo o monitor V206HQL da Acer de 19.5'' (16:9), o qual só tem entradas VGA. Comprei um computador com uma GTX 1050 Ti, e já sabendo que não era compatível logo comprei um conversor DisplayPort para VGA, só que a imagem não forma, aparece No Signal e a tela fica preta. Mas mesmo assim consigo escutar pelo fone o barulho que conectou algo, mas a imagem não forma. Já tentei ligar o computador conectado ao monitor e conectar o monitor com o computador ligado, mas não deu em nada. O bom é que por enquanto uso minha TV (uso o conector HDMI).

Especificações:

 

Processador: Ryzen 5 1400

placa-mãe: MSI A320M PRO-VH PLUS AM4 DDR4 (da ASUS)

Placa de vídeo: GeForce GTX 1050 Ti 4Gb 128 bit GDDR5 (da ASUS)

Memória: 8GB 2133Mhz DDR4

Armazenamento: HD 1TB Sata III 3.5''

Fonte: Corsair VS400 80 Plus White

 

Pode estar horrível minha descrição pois este é meu primeito post mesmo 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×