Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Richard Goulart

Tela azul frequente, crash em pouco tempo em 99% dos jogos e janelas pretas

Recommended Posts

Começou a acontecer depois que troquei a placa-mãe e fui pro Windows 10, o slot PCI Express da antiga parou de funcionar e não lia a placa de vídeo, agora tenho esses problemas citados acima, já atualizei todos os drivers com SlimDrivers e DriverEasy, já atualizei o driver de vídeo pelo site oficial da placa de vídeo, já desinstalei o driver de vídeo com o DISPLAY DRIVER UNINSTALLER, já instalei um driver anterior ao mais recente de vídeo, já fiz o recomendado pra remover um overclock (nunca fiz), já fiz "sfc /scannow", já usei o MemoryTest, já voltei pro Windows 7 (não tinha problemas mas passou a ter), formatei várias vezes, limpei o slot e limpei a placa de vídeo e as memórias, já criei os 4 arquivos no regedit, a temperatura das peças está tudo bem e nada resolve. Só resolvi duas vezes mas voltou a acontecer logo que a máquina ligou no dia seguinte, uma foi atualizando um driver de áudio e na segunda vez não sei. Não tenho outras peças pra testar no lugar dessa ou outro PC pra testar minhas peças.
As mensagensd na tela azul eram na maior parte das vezes com "VIDEO_INTERNAL_SCHEDULLER_ERROR", algumas vezes com "MEMORY_MANAGEMENT" mas depois que instalei o Windows 7, as telas azuis começaram a aparecer desse jeito e mesmo com o Windows 10 continuam assim.

 

AMD Athlon II X2 260 3.2

12 RAM

ASUS M4N68T-M LE

GTX 750

IMG_20180112_153122879.jpg

Screenshot_2.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Coloque windows 10 LIMPO, execute o windows update(não use programas pra atualizar drivers, já tive muito problema com eles) e rode o windows update e espere concluir, voce pode estar com problema na placa de video, já testou ela em outro computador?

Editado por Henrique Ariel AG
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso ta me parecendo problemas relacionados a driver mesmo. Quantos pentes de memória voce tem ? E quais os modelos e frequências.

Editado por Matheus Andrei Jankovski

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • @Henrique Ariel AG O que seria o Windows 10 limpo? Já atualizei tudo o que o Windows Update pediu e não tenho outro computador pra testar, mas quando minha placa-mãe antiga não lia, testei a placa de vídeo em outro PC quando fui em uma loja e ligou normalmente no PC deles

     

    adicionado 2 minutos depois

    @Matheus Andrei Jankovski Acho que as duas são idênticas, só muda a cor
     

    image.png

    Editado por Richard Goulart

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Essas suas memórias são e 1600 MHz. Até onde eu sei é incompatível com essa placa que aguenta até 1333. Porém isso não poderia ocasionar as telas azuis, tentou formatar limpo como o colega indicou ? Seria uma formatação com ISO original, atualizada pelo windows update, no pós instalação.

    Editado por Matheus Andrei Jankovski

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Veja a frequência que a placa-mãe ta executando essas memórias.

     

    Mas pera ai, voce chegou a formatar depois da troca da placa-mãe ?

    Editado por Matheus Andrei Jankovski

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Onde posso ver essa frequência da placa-mãe?
    E sim, formatei várias vezes após a troca.

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Em 12/01/2018 às 16:23, Richard Goulart disse:

    @Henrique Ariel AG O que seria o Windows 10 limpo? Já atualizei tudo o que o Windows Update pediu e não tenho outro computador pra testar, mas quando minha placa-mãe antiga não lia, testei a placa de vídeo em outro PC quando fui em uma loja e ligou normalmente no PC deles

     

    adicionado 2 minutos depois

    @Matheus Andrei Jankovski Acho que as duas são idênticas, só muda a cor
     

    image.png

    Seria limpando o disco antigo e instalando via cd/pendrive sem nada de instalar em cima do windows que voce já tem

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×