Ir ao conteúdo
  • Cadastre-se
lnd123

RESOLVIDO Placa de vídeo não da sinal

Recommended Posts

Comprei uma placa de vídeo recentemente, porém quando coloco no meu computador, ela não da sinal de vídeo tanto na entra on-board quanto a off-board. Ja testei a placa de vídeo em outro computador, funcionou perfeitamente. Troquei a fonte 3 vezes e não adiantou, eu usava uma outra placa de vídeo que ainda funciona normalmente, mas a nova que comprei não da sinal de vídeo algum, nem o teclado liga, já verifiquei os requisitos da fonte, e também lubrifiquei a entrada da placa de vídeo, porém nada funcionou, alguém sabe me dizer o que pode ser?

Compartilhar este post


Link para o post
Compartilhar em outros sites

incompatibilidade  de hardware. pelo visto você já testou em outro micro e funcionou normalmente, nesse caso pode ser o que não funcione com sua placa-mãe, qual o modelo da placa-mãe e placa de vídeo?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Poste sua configuração completa, por favor.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

placa-mãe: P53G PCHIPS

Placa de video que uso atualmente: GeForce 400GS 2gb

Placa de video que comprei: GeForce GT710 1gb

Processador: Dual core E2200 2.20ghz

Memoria RAM: 4gb

adicionado 3 minutos depois

@Rafael Tuco @Alessandro Rozendo

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Alessandro Rozendo disse:

é você está trocando por uma placa de vídeo mais recente, então sua placa-mãe pode não reconhecer essa  placa de vídeo nova. as vezes acontece essas incompatibilidades.:thumbsup:

@Alessandro Rozendo Então tenho que comprar outra placa-mãe? qual você me recomenda, com um preço um pouco em conta?

Compartilhar este post


Link para o post
Compartilhar em outros sites

pega um kit asrock H110M+ pentium dual core 1151 + 4GB de ram ddr4 é bem em conta e você vai fazer um upgrade muito bom, será outra maquina, talvez você nem precise mais da placa de vídeo, srsrsrs:thumbsup:

adicionado 1 minuto depois

caso você não tenha disponibilidade de fazer esse upgrade agora, pega um kit 1155 de segunda mão que já vai ajuda bastante. boa sorte:thumbsup:

  • Amei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Experimente atualizar a BIOS.

Normalmente, resolve estes problemas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×