Ir ao conteúdo
  • Cadastre-se
Kleber Furmanski

Master System Super Compact (Problema no Video)

Recommended Posts

Boa noite!

Estava revirando as gavetas e achei um portátil da Sega, o Master System Super Compact! Ele é "wireless" de pobre, tem uma antena que transfere o sinal pra TV e pode ser usado também no cabo RCA.
O problema é que a imagem está toda quadriculada, cheia de problemas. Já limpei a placa toda, os contatos, refiz soldas, troquei capacitores eletrolíticos, testei na fonte e na pilha, no sinal sem fio e no cabo, e nada...
Alguém pode me ajudar? Queria deixar ele funcionando 100%. Vejam as fotos, por favor!

Desde já, muito obrigado a todos!
 

WhatsApp Image 2018-01-13 at 02.58.15.jpeg

WhatsApp Image 2018-01-13 at 02.58.16.jpeg

WhatsApp Image 2018-01-13 at 02.58.17(2).jpeg

WhatsApp Image 2018-01-13 at 02.58.16(1).jpeg

WhatsApp Image 2018-01-13 at 02.58.17(1).jpeg

WhatsApp Image 2018-01-13 at 02.58.17.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, Kleber Furmanski disse:

tem uma antena que transfere o sinal pra TV e pode ser usado também no cabo RCA

@Kleber Furmanski

A imagem fica do mesmo jeito das 2 formas?

Já tentou em uma TV mais antiga? É bom garantir que o problema é no console e não na recepção da imagem.

 

Att,

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Breaker Sim, tanto no sinal sem fio quanto pelo cabo fica da mesma forma. Já tentei em duas TVs diferentes, uma LED e outra LCD, só não consegui testar em uma de tubo ainda pois não tenho.
Caso seja o console, tem algum ideia do que pode ser?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Kleber Furmanski disse:

Caso seja o console, tem algum ideia do que pode ser?

Não faço ideia. :(

Mas acho difícil que seja. Geralmente esses consoles antigos ou funcionam ou não funcionam. E sempre que vi problemas gráficos assim, era algum cabo ou conector ruim. Além disso, você verificou toda a parte eletrônica e nada mudou.

Att,

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Kleber,

 

Tenho um Master System II que estava com esse problema, era defeito no slot de cartuchos. Verifique as soldas e conexões por ali. Também acontece quando os contatos dos cartuchos estão defeituosos ou sujos (origem da famosa 'assoprada', haha), mas como você disse que limpou tais contatos, não deve ser.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala Viny,
 

Sim, já limpei os contatos e verifiquei o slot de cartucho. Além disso, esse Master System portátil tem Sonic na memória e a imagem fica exatamente como a das fotos acima.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Conserto games desde 2001,o certo seria você trocar o conector do cartucho geralmente é ele,verifica alguns resguladores e processadores se estão esquentando caso sim pode ser algum capacitor de ceramico ou resisto alterado,mas caso não teste em uma tv de crt,geralmente esse game só funcionar bem nas tvs antigas

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×