Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
EduardoCarvalho

Windows não inicia e trava no logo da Semp Toshiba

Recommended Posts

Salve galera, beleza? Ontem eu fui formatar meu PC e estava faltando uma DLL para abrir o instalador do windows, baixei a DLL em um site de DLL's e coloquei na pasta system32 mas não adiantou nada e eu consegui abrir o instalador um tempo depois, exclui uma partição do HD que estava escrito "reservada pelo sistema" e criei uma partição de backup, abri o instalador do windows e comecei formatar mas na primeira reinicialização o PC não ligou mais e toda vez que eu ligo ele trava na logo da placa-mãe (Semp Toshiba), e não adianta aperta nada no teclado que não funciona. Quando eu tiro o HD eu consigo pelo menos entrar na BIOS. Levei meu HD na casa de um amigo e consegui acessar os arquivos dele e formatei novamente, porém antes de terminar a formatação e fazer a primeira reinicialização eu desconectei o HD e coloquei no meu PC, desta vez ele não travava mais na logo da placa-mãe, mas também o windows não iniciava, passou um tempo e ele já esta travando na logo da Semp Toshiba novamente. Me ajudem pfv, preciso arrumar isso logo pois eu sou cyberatleta e jogo campeonatos de Cross Fire.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não é bem assim que funciona. Não sei exatamente o erro que você viu na instalação do SO, mas por na system32 não vai ajudar em nada.

Opções de reparo: atualiza a BIOS da placa-mãe; baixa outro instalador do Windows (recomendo do site RatonDownloads).

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  •  @QuizzyQ atualizar a BIOS da minha placa é praticamente impossível, já quebrei muito a cabeça com isso e nunca dava certo. Enfim, vou baixar o windows pelo site que você me recomendou e vou formatar o HD por outro CPU pois no meu não vai ter jeito, tem algo que eu precise saber sobre a instalação do SO no meu HD usando um outro CPU?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @EduardoCarvalho Não é recomendável, pode causar incompatibilidade com os dispositivos. Os dispositivos reconhecidos no PC do seu amigo não são os mesmos que o seu, o que gera incompatibilidade quando você conectar o HD no teu PC.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×