Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
saitam

Tv semp chassi u9 led aceso direto não parte

Recommended Posts

amigos essa tv esta com 122v no coletor do saida horizontal mais quando aperto a tecla ch nao acontece nada o led continua aceso. alguem tem uma dica?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse Tv dá muito problema no capacitor C889 no secundário da fonte, (470/35V). Troca ela que o TV volta a funcionar...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser também o flyback,verfique o eletrolitoco que o colega falou,e o R861,e ressolde o micro e outras areas essa tv usa uns componentes de qualidade,a maioria das vezes que peguei essa tv com defeito foi sempre solda fria,ou esse eletrolitico que o colega falou,ou resistor alterado,caso feito a ressolda não adiantou,trocar a eeprom e o cristal oscilador.

adicionado 9 minutos depois

Obs:Se o varicap desse televisor estiver ruim ela também não vai gerar alta,ai você solta as soldas e liga a tv

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigos encontrei uma solda fria no emissor de q430 quando ressoldei a tv passou a piscar o led e as tensoes do secundario da fonte agora caiu para 65v e fica variando tipo 65 66 67 65 66 67.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Colega @saitam Acredito que a dica do colega @Dieselcrttvgames foi certeira!

11 horas atrás, Dieselcrttvgames disse:

Pode ser também o flyback.

Se você liga e ela não parte e a tensão cai, é muitíssimo provável que o flyback esteja ruim!...

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo troquei o flay beck o led parou de piscar a tv parte mas volta para standbay.

Compartilhar este post


Link para o post
Compartilhar em outros sites

e esse flyback tirou de onde,esse defeito de que tv gera alta e volta para stand by geralmente é o flyback,se for comprar um coloca um brasalfa ou omni,como ja disse nem sempre peças de sucata dá certo,outra que também pode fazer isso é o micro,e ve se tem algum resistor aberto e diodos em curto perto do flyback,e saida de audio e ci vertical estiverem em curto faz isso também

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo tenho que trocar o ci de audio  e do vertical ou se eu isolar a alimentacao deles eu consigo ver se realmente sao eles o problema?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim pode só remover a alimentação ou remove-los da placa, se for um deles o TV não desligará.

Outro detalhe é o ajuste do screen. experimente atuar nele e verifique os componentes na linha do ABL, C445 (0,022pF) e R430 (10K), ambos estão próximo ao flyback...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo removi o ci vertical e o ci de audio a tv continua na mesma parte mas volta a standbay verifiquei o r430 e o c445 e estão bons.

Compartilhar este post


Link para o post
Compartilhar em outros sites

então solte o fly e ve se a fonte fica fixa se sim,esse flyback que você colocou está com problemas,se for comprar coloca um brasalfa ou omni os flybacks de outras marcas são umas porcarias.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo troquei o flaybeck  mas a tv continua na mesma o c884 tem 107v o c889 tem 15v mas a tv nao liga removi o q432 que faz a protecao ligue a tv e ela fica com o led piscando e a tv partindo e desligando repetidamente

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem outro transistor na linha de proteção, é o Q470, entre base e emissor dele tem um resistor R470 de 0,75R verifique se ele não esta alterado. 

E se você ainda não verificou o Capacitor de booster (C448 de 33uF/160V) verifique ele também.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×