Ir ao conteúdo
  • Cadastre-se
LucasTr

HD6570 4GB mau funcionamento

Recommended Posts

Placa de video HD6570 4GB para e volta de funcionar os drivers.

Configurção I3 4170

HD 500GB

16 GB de RAM

 Ja desinstalei e reinstalei os drivers em modo de segurança.

ja fiz todos os tutoriais de adicionar comandos no regedt.

Já testei em um I5 3330 e em um FX6300 e da o mesmo problema, alguem sabe como resolver ou só trocando de placa de video?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho uma GTX 970 que estava assim. Vi uma dica do Youtube de colocar um suporte na VGA para deixa-la bem alinhada com o conector PCIe. Pois com o peso da VGA, além de dar mal contato nos terminais da placa com os do conector, ainda pode danificar o conector PCIe. No meu caso funcionou e parou de dar erros de drivers parando e voltando. Faça o teste, quem sabe é somente isto... No meu caso, usei um copinho de requeijão que deu a altura certa para deixar a placa alinhada. Existem estes suportes de VGA específicos à venda na internet.:thumbsup:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×