Ir ao conteúdo
  • Cadastre-se
Thiaggosz

RESOLVIDO Pc não passa video pra vga da placa-mãe com placa de video conectada.

Recommended Posts

Oi galera, meu pc liga normalmente , montei ele esses dias , i3 7100 - 8gb hyperx ddr4 - placa-mãe b250m vh-pro e uma gtx 1050 ti mas meu monitor é vga e a placa de video é dvi-d , então não consigo conectar o video para testar mas já comprei um conversor e tá pra chegar , o caso é o seguinte , com a placa de video instalada no pc o pc liga mas não passa video pro monitor , ( com a vga conectada na placa-mãe ) ., tenho uma hipotese , será que quando conectada a placa de video na placa-mãe somente a placa de video fica com video ? tipo a vga da placa-mãe ou a placa de video do processador não funciona ou seja , quando eu conectar o conversor em meu monitor na placa de video o video irá passar certinho ? :huh:

adicionado 25 minutos depois

me respondammmm , por favor :/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Compre um adaptador VGA -DisplayPort pra conectar na placa de video como esse da imagem, a 1050ti geralmente tem 3 saidas de video uma DVI, uma HDMI e uma DisplayPort.

image.png.89b530ca60e684138a3b9141d8ff44b4.png

A VGA não é da placa-mãe, placas-mãe não são mais responsaveis por mostrar video, mas sim os processadores eles que vem com um chip dedicado pra video e sim se você conectar o adaptador os graficos integrados do processador vão ser inutilizados e o PC vai passar a utilizar somente a placa de video que é totalmente dedicada para mostrar todas as imagens que você vê na tela do seu computador.

 

Certamente não está mostrando video justamente porque a placa de video está conectada ao PC e setada como padrão lhe restando comprar o adaptador (que você já o fez), tirar a placa de video, comprar um monitor compativel ou entrar na BIOS do PC e setar o graficos integrados do processador como principal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Thiaggosz

Eu vi um video uma vez, nao me lembro qual, mas no video o adaptador DVI so funcionou bem com placas de video AMD e o unico que funcionou foi adaptador para displayPort. Nao sei se foi um caso especifico ou se acontece com todos agora é esperar o seu produto chegar e testar pra ver se da certo, mas fica a dica se nao funcionar arranja um displayport que vai funcionar, eu tambem tenho uma 1050ti e o que funcionou foi o displayport.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Thiaggosz

Não perde não, é como se você tivesse usando um cabo VGA na placa de vídeo, é claro que teria uma diferença se você tivesse um monitor com displayport ou DVI. O cabo VGA é sinal analógico e displayport/DVI são sinais digital o que faz uma baita diferença na qualidade de imagem. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Thiaggosz Sim é esse ai mesmo cara e tomara que o DVI funcione mesmo, porque senão você vai ter gastando dinheiro a toa com algo que não vai usar e quando isso acontece da uma tristeza no coração :tw_cry:

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu vi isso, parece que eu devolvo o produto e eles reembolsam meu dinheiro

adicionado 0 minutos depois

muito obrigado pela ajuda !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×