Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Seguinte galera a minha situação tá um pouco complicada e sou novo no forum, mas vou tentar explicar do melhor modo que conseguir.

 

Montei um Pc dias atrás com a seguinte configuração: 

placa-mãe: ga h110m-h ddr4

Processador: Pentium g4560

Fonte: cx 450

Ram: 4gb hyperx etc...

 

E pedi para que um amigo meu instalasse ela para mim(ele entende um pouco, ou achava que entendia). O Pc estava funcionando normalmente até que certo dia ele parou, não dava vídeo, ele ligava depois de 3-5 segundos reiniciava e ficava nesse loop infinito.

Depois de algumas pesquisas vi que poderia ser pino socket amassado e foi comprovado quando retirei o processador, tinha uns 5 pinos amassados e uns 2 tinham quebrados.

 

Enfim... comprei uma nova placa-mãe gracas ao meu amigo a placa é a seguinte ga h110m gaming3. Desta vez vi uns vídeos e aprendi a fazer eu mesmo e coloquei o processador nela e botei o bixo pra funcionar de novo.

 

E eis que me vem uma nova dor de cabeça, o Pc não deu vídeo e deu 5 bipes ( pesquisei e vi que pode ser processador danificado) e depois desligava de vez. Só que tem outro problema a placa-mãe nova pra funcionar com esse g4560 que é 7° geração tem que atualizar a BIOS (*****, tô ficando louco já).

 

A minha dúvida é a seguinte, o fato de não ter dado vídeo é pelo fato da BIOS desatualizada(lembrando que deu 5 bipes). Ou será que o processador foi pra vala por causa dos pinos amassados e deu algum tipo de curto? Por que se for vou ter que comprar outro processador TB.

Me desculpem pelo postando longo mas me ajudem que estou ficando louco já.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sem saber a versão do BIOS não dá pra dizer o motivo. Pois se estiver desatualizado este processador não dará video mesmo, só vai apitar.

Muito difícil processador queimar assim, mas como o seu amigo foi gentil igual um pedreiro tudo pode ter acontecido aí.

 

O jeito seria testar com um CPU de sexta geração aí.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então se for o caso da BIOS desatualizada ele ira bipar mesmo?

 

A placa-mãe é esta aqui: https://www.kabum.com.br/produto/85271/placa-mãe-gigabyte-p-intel-lga-1151-matx-ga-h110m-gaming-3-ddr4

 

Pelo que pesquisei pra processador 7° geração só atualizando a BIOS mesmo. O complicado é que precisarei de um 6° geração, aqui é cidade pequena e já fui a alguns técnicos e eles não fazem essa atualização.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×