Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Renan Ramon

PC não dá vídeo já fiz de tudo

Recommended Posts

Pessoal é o seguinte dois anos atrás eu fui formar um computador Windows 10(tinha acabado de lançar)formatei pelo próprio computador mesmo e no meio da formatação deu falha e daí o computador desligou e pediu para eu repetir o processo mas eu perderia todos meus arquivos,não sei o que deu na minha cabeça mas eu tirei o HD do computador e coloquei em um case de notebook mexi na BIOS e formatei ele pelo HD por uma porta USB,e novamente deu falha,mas depois disso o PC nem da sinal de vida mais, não aparece a BIOS nem nada,ele liga os coolers,HD tudo,mas não dá sinal nenhum,já tirei a memória ram liguei ele sem ela,limpei os conectores,já desconectei tudo,dei um banho na placa,tirei processador,testei outra ram,testei outra fonte e nada,sem sinal de vídeo algum,e também fiz aquele negócio la de resetar a BIOS trocando aquele pino vermelho de lugar,mas o estranho é que quando faço isso o computador não liga,só se eu voltar com o pino para o local original que ele liga,eai pessoal alguma ideia do que fazer? Atualmente nem tem mais o windows no HD até formatei aquela porcaria pra usar em outra coisa,mas voltei com ele pra lá hoje,mas fiquei sabendo que nem precisa do HD para aparecer a BIOS,alguém aí tem uma ideia?

adicionado 5 minutos depois

Se alguém souber e conseguir me ajudar agradeço

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Renan Ramon retira a bateria da placa-mãe por 10 minutos, e a coloque-a de volta após os 10 minutos e veja o que acontece.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já fiz isso amigo quando fiz a lavagem da placa,deve ter ficado umas 2 horas sem,mas valeu mesmo assim

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Renan Ramon Tente fazer um curto hardman. (retire a bateria pra fazer isso)

 

Editado por MyNameIsMech
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×