Ir ao conteúdo
  • Cadastre-se
Essel

Posso utilizar esse vídeo como base de um overclock? (iniciante)

Recommended Posts

no caso tenho o ryzen 1700 igual o do vídeo e a mesma placa-mãe, tenho uma fonte de 750w 

até agora foi o vídeo mais claro de como realizar na prática

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

apenas pra atualizar, fiz igual o video porém na parte da tensão não deu certo, mudei algumas coisas e na hora de reiniciar o computador não ligava mais, procurei na net pelo celular e tirei a bateria da placa-mãe e voltou a funcionar

triste início  haha

adicionado 27 minutos depois

terceira tentativa e novamente não ligou, desisti

seto igual no video pra 3.7 ghz e as memorias pra 2666

na tensão deixo tudo no auto menos no inicio que pus + 0.050v (essa é a parte que não sei se estou fazendo certo, pois minha placa-mãe é diferente da do vídeo) e só aparece essas três opções:

será que é isso ou na parte das memórias que da problema?

 

@Phoenyx @Evandro da uma luz vocês que são os que mais me ajudam aqui e dominam esse assunto

 

image.thumb.png.75e4b74bd1839733bb17daa4fb893c4a.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Primeiro ajuste as memórias pra só depois fazer OC no CPU.
Odeio este esquema de algumas placas de colocar voltagens em offset. Tinha que ser o valor padrão e ajustando na mão, nada de somar.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 horas atrás, Phoenyx disse:

Primeiro ajuste as memórias pra só depois fazer OC no CPU.
Odeio este esquema de algumas placas de colocar voltagens em offset. Tinha que ser o valor padrão e ajustando na mão, nada de somar.

 

pois é cara pra uma pessoa iniciante minha placa-mãe aparece diferente das opções do vídeo.. 

no caso Dynamic Vcore seria a energia que vai pro processador?

ali o cara fala em pula do 1.25 pro 1.50 então o que devo por ali?

me parece que tenho que deduzir qual a vontagem padrão da minha placa para aumentar mais ali, me deixa confuso demais.

além disso se eu seguir os passos do vídeo vai ser um over totalmente seguro? igual o cara afirma?

ryzen 1700 vai pra 3,7 fácilmente?

obrigado pela ajuda

adicionado 2 minutos depois
1 hora atrás, Evandro disse:

@Essel quem domina o assunto é o Ikki aí acima, sou totalmente por fora disso, embora precise fuçar algumas coisas no meu. ;)

 

hahah tranquilo! é que sei que domina o assunto mt mais que a minha pessoa :lol:

vou tentar sugar alguma informação do @Phoenyx já que domina esse assunto

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Essel Exato, offset é isso aí, você tem que saber as voltagens padrão e ajustar quanto a mais você vai querer.

Sinceramente não vi este vídeo, mas sim, qualquer Ryzen pega fácil 3.7GHz com tensão stock.

 

@Evandro Pegou quais memórias? Conseguiu rodar no perfil XMP?

De Ryzen estamos aprendendo tudo de novo agora, não foge da raia não e ajuda quem tá doente! kkkkk

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Phoenyx disse:

@Essel Exato, offset é isso aí, você tem que saber as voltagens padrão e ajustar quanto a mais você vai querer.

Sinceramente não vi este vídeo, mas sim, qualquer Ryzen pega fácil 3.7GHz com tensão stock.

 

@Evandro Pegou quais memórias? Conseguiu rodar no perfil XMP?

De Ryzen estamos aprendendo tudo de novo agora, não foge da raia não e ajuda quem tá doente! kkkkk

 

então, setei 3.7 ghz e pus +0.030V e não mexi nas frequências das memorias, estava auto 2333. Entretanto no vídeo ele deixa nos 2666, devo mexer nisso? ou posso deixar auto? vou realizar os testar de benchmarks pra ver se está rodando a 3.7ghz

@Phoenyx fiz algo errado?

adicionado 3 minutos depois

primeira tentativa depois de setar essas configurações na BIOS tentei rodar o Programa Cinebench, e simplesmente reiniciou o computador :huh:

to bem perdido

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Essel Aconselho você a editar seu perfil com o seu hardware atual, porque pra eu adivinhar no meio de tantos outros usuários e tópicos quais são as suas memórias e opinar em qual frequência deveriam estar fica complicado.

 

Pode tirar este +0.030v daí, 3.7GHz pega sem alterar tensão.

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 minutos atrás, Phoenyx disse:

@Essel Aconselho você a editar seu perfil com o seu hardware atual, porque pra eu adivinhar no meio de tantos outros usuários e tópicos quais são as suas memórias e opinar em qual frequência deveriam estar fica complicado.

 

Pode tirar este +0.030v daí, 3.7GHz pega sem alterar tensão.

 

Opa perdão, realmente não atualizei e fica complicado mesmo, segue minha configuração atualizada

só falta uma placa de vídeo que to esperando cair os valores.

ali no vídeo o cara aumenta 0.025V pra 3,7ghz

@Phoenyx se puder falar de uma maneira bem simples pra um iniciante entender te agradeço muito!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você quer deixar a memória em stock? (padrão do XMP)

Ou quer subir os clocks? Começamos por aí;

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, Phoenyx disse:

Você quer deixar a memória em stock? (padrão do XMP)

Ou quer subir os clocks? Começamos por aí;

 

depende, na verdade to mais querendo é aprender como faz (pois atualmente não estou necessitando) claro que se ganhar uma melhora de performance segura e estável sem prejudicar o componente talvez seja do meu interesse. Estou mais é querendo aproveitar a capacidade que a peça me oferece sem prejudica-la 

melhorando os clocks pode ser feito de maneira segura?

e porque agora que setei 3.7 quando rodo o Cinebench acaba reiniciando?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então a primeira coisa que você deve fazer é um default settings no setup, deixa tudo em stock de novo, como quando você ligou o micro montado pela primeira vez.

Após isso entra no setup e deixe as memórias rodando em 2.4GHz. Passa o Thaiphoon Burner e manda screnshot pra nós. Tire outra screen do HWinfo e manda tmb.

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 minutos atrás, Phoenyx disse:

Então a primeira coisa que você deve fazer é um default settings no setup, deixa tudo em stock de novo, como quando você ligou o micro montado pela primeira vez.

Após isso entra no setup e deixe as memórias rodando em 2.4GHz. Passa o Thaiphoon Burner e manda screnshot pra nós. Tire outra screen do HWinfo e manda tmb.

@Phoenyx Precisa ser esses programas? esse Thaiphoon Burner onde tento baixar aparece trojan, vários sites..

 

atualmente tenho o cpz-z, aida6, cinebench algum serve como alternativa?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não tem trojan não. Tentou aqui?

http://www.softnology.biz/files.html

Compartilhar este post


Link para o post
Compartilhar em outros sites
31 minutos atrás, Phoenyx disse:

Não tem trojan não. Tentou aqui?

http://www.softnology.biz/files.html

 

acusa trojan no meu windows

Compartilhar este post


Link para o post
Compartilhar em outros sites

o_O
Aqui tá normal, sem virus. Este programa seria interessante para ler o SPD da memória, além de talvez ser necessário em outros passos futuros.

 

Mas pelo CPU-Z você pode ver o SPD.

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 minutos atrás, Phoenyx disse:

o_O
Aqui tá normal, sem virus. Este programa seria interessante para ler o SPD da memória, além de talvez ser necessário em outros passos futuros.

 

Mas pelo CPU-Z você pode ver o SPD.

 

vou fazer o procedimento e já ponho a foto com os programas que tenho em mãos

adicionado 10 minutos depois

segue imagens, setei 2.4 mhz nelas @Phoenyx

 

image.png.49822c8e75d83b3212c24c4c8b67dfdd.png

image.png.bfe3df1211862432a32903d9fb872e5f.png 

image.png.dc772a1d82502d0af94cee71adbc0760.png

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 horas atrás, Essel disse:

hahah tranquilo! é que sei que domina o assunto mt mais que a minha pessoa :lol:

vou tentar sugar alguma informação do @Phoenyx já que domina esse assunto

 

Meu negócio é droga. ;)

 

7 horas atrás, Phoenyx disse:

@Evandro Pegou quais memórias?

 

Corsair com a tire de LED no lombo.

 

7 horas atrás, Phoenyx disse:

Conseguiu rodar no perfil XMP?

 

Nope, ela roda a 2666, se colocar 2800 ou 3000 dá três bipes e não sobe.

3200 ou 2933 também não vai.

 

Fora que eu não estou conseguindo fazer meu querido undervolt, baixei pra 1.1875V só, queria mais!

 

7 horas atrás, Phoenyx disse:

De Ryzen estamos aprendendo tudo de novo agora, não foge da raia não e ajuda quem tá doente! kkkkk

 

Nunca fui de overclock, por isso saí fora do assunto hehehe

 

Recebi esse guia sobre o assunto do arcmatrix em outro canto:

 

https://www.pcworld.com/article/3180511/components-processors/7-amd-ryzen-tips-and-tricks-to-maximize-your-pcs-performance.html

 

Como eu me matei de jogar Shadow of Mordor nas Férias, e no final delas tive o infortúnio de perder meu SSD e dar pau no meu volante (que ainda não consegui testar novamente), ainda não sentei o rabo pra estudá-lo.

Espero que ajuda. ;)

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Evandro interessante esse link, vi ali que recomendam usar uma versão "clean" do windows 10, também a desabilitar uma função na placa-mãe que diz que melhora o desempenho em jogos e melhorar o balanceamento de energia com uma atualização, até recomendam um programa muito bom, usei aqui AMD Radeon no qual baixa as últimas atualizações.

Valeu pela ajuda!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Essel Falei a guia SPD do CPU-Z e você posta a memory, falei HWInfo e você posta o AIDA trial version. Aí você não me ajuda a te ajudar.   =/

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, Phoenyx disse:

@Essel Falei a guia SPD do CPU-Z e você posta a memory, falei HWInfo e você posta o AIDA trial version. Aí você não me ajuda a te ajudar.   =/

 

ba perdão, sabe como é iniciante né hahah acho que agora foi certo:

a2.thumb.jpg.6d5cfc27d330ef4941e352e3d20d4d62.jpga1.jpg.119d1bc38ed2b14bf835c1f9a1eb88c4.jpg

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, tá rodando em 2133MHz, tu não colocou em 2400MHz. Coloca em 2400MHz e veja se os timings batem com o XMP 2400 mostrado no SPD do CPU-Z.

Seria interessante a porcaria do Taiphoon Burner pra gente saber quais são os chips de memória, mas deve ser Hynix.

 

Se funcionar tudo ok, eu tentaria colocar em 2933MHz direto com as mesmas latências, só aumentaria o vdimm para 1.35v. Se não der certo relaxe os timings para 16-18-18-36-54

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 horas atrás, Phoenyx disse:

Bom, tá rodando em 2133MHz, tu não colocou em 2400MHz. Coloca em 2400MHz e veja se os timings batem com o XMP 2400 mostrado no SPD do CPU-Z.

Seria interessante a porcaria do Taiphoon Burner pra gente saber quais são os chips de memória, mas deve ser Hynix.

 

Se funcionar tudo ok, eu tentaria colocar em 2933MHz direto com as mesmas latências, só aumentaria o vdimm para 1.35v. Se não der certo relaxe os timings para 16-18-18-36-54

 

@Phoenyx cara fui em Memory frequency e mudei pra 2.4, não entendo porque não pegou.. deixei no default e só depois que modifiquei igual você falou

adicionado 24 minutos depois

bom, pra ti ver meu nível como sou iniciante, acho que dei uma fuçada e uma pesquisada e comparei os timings da memória com o SPD igual você mencionou: segue foto delas em 2400 (agora acho que foi) não sabia que depois de setar elas precisava dar overclock no processador, pensei que elas podiam overclockar sozinhas.  @Phoenyx

 

image.png.1bdfb0e9e6a313a4159fc2b18a3e1c7f.pngimage.png.e59698b77aed2dd4657e1af3d886036f.png

 

 

 

adicionado 26 minutos depois

sobre seu post, seto elas 2933 isso? lembro de ter tentado 2666 e não funcionou anteriormente, mas não cheguei a mexer no vdimm (será que foi por isso?) 

Esses procedimentos que estou fazendo são totalmente seguros?, caso necessite setar manualmente as latências pode ocasionar algum problema?

to aprendendo muito!!

adicionado 31 minutos depois

outra dúvida que tenho, porque com o processador em 3.7 e as memórias em 2400 não consigo rodar o cinebench? ele reinicia o pc

Compartilhar este post


Link para o post
Compartilhar em outros sites

tentei setar pra 2933 e com tensão pra 1.35 porém o pc tenta ligar por 3x e na quarta liga mas parece que não seta essa configuração, ainda não modifiquei os timings porque teria que ser manualmente correto? saberia me falar como fazer isso? até dei uma fuçada na bios mas me pareceu um pouco tenso 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não faça overclock no CPU antes de ajustar as memórias!

Sim, manualmente. Se não quer aprender a fuçar nisso baixe para 2.8GHz ou 2.66GHz e teste. Nestas velocidades talvez nem precise do vdimm em 1.35v, mas deixa setado assim pra ver se boota e tá estável, depois você tenta voltar para 1.2v.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×