Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Murilo Borges

Vivo Fibra com 1 roteadores (cabo e wifi)

Recommended Posts

Boa noite Amigos!
 

Tenho internet Vivo Fibra (50mbs modem e roteador padrão MITRASTAR modelo: HGW-2501GNP-NV) e preciso melhorar o sinal Wi-fi da casa que possuí 2 andares.

 

Para isso, comprei o roteador TPLINK Mod: TL-WR940N(BR). No manual de configuração do fabricante TPLINK ele diz que é possível configurar com AP (acess point) conectando um cabo Ethernet da saída LAN do roteador (VIVO) para a porta LAN do outro roteador (TPLINK). Mas não consigo acessar as configurações deste roteador que comprei, para poder configurá-lo.

 

Resumindo: O objetivo é estender o sinal WI-FI para que seja possível acessar nos dois andares da casa e disponibilizar o roteador da TPLINK no andar de baixo.

 

Encontrei o tópico abaixo que é um cenário parecido com o meu.

 

Obrigado a Todos!

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde.

 

O que acontece ao tentar acessar o roteador? Detalhe os procedimentos que tem seguido para fazer isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • @ciro-mota

    respondendo sua pergunta, o que acontece esta descrito na foto "erro de rede". o procedimento que segui foi o que veio no manual do próprio fabricante do roteador que quero usar como switch (TP-LINK) (ver foto Manual TP-Link).
     

    Pra ficar mais claro, montei um Layout grosseiro de como está posicionado os equipamentos.

     

    Algo que não ficou claro no manual é que o fabricante pede para faça o login na rede SSID e não faço ideia de como fazer isso.

     

    lembrando que a intenção é colocar o roteador no térreo para ter acesso cabeado e Wireless.

     

    Abraços

    erro rede.png

    MANUAL_TPLINK.jpg

    Layout.png

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Liga na porta WAN o AP

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Quando ele cita conectar-se via SSID, quer dizer que você pode usar um notebook, conectar na rede fornecida pelo TP-Link e fazer os ajustes por ela. A imagem de erro acima, o PC no qual está tentando acessar, está diretamente ligado ao TP-Link por cabo?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @edu.dnb Ja fiz isso.
     

    @ciro-mota Os cabos estão ligados da seguinte forma:

    Azul Escuro - Ligado no Roteador padrão vivo (MITRASTAR)
    Azul Claro - Ligado no PC

    Fiz o diagnóstico da rede e me deixou confuso, da forma como estão ligados os cabos, tentei configurar pelos endereços fornecidos pela TP-Link e deu estes erros ao tentar conectar.

     

    IMG_20180122_203852334.jpg

    Diagnóstico.png

    Erros.png

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Se você desconectar o cabo que chega do modem, o acesso ao roteador TP-Link ocorre normalmente?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @ciro-mota aparece esta msg:
     

    Não há conexão com a Internet

    Tente:

    Verificar os cabos de rede, modem e roteador

    Conectar-se à rede Wi-Fi novamente

    Executar o Diagnóstico de Rede do Windows

    DNS_PROBE_FINISHED_NO_INTERNET

    Tentei conectar pelas duas portas LAN e não consegui acessar o link para configurar o roteador.

     

    Tem o link abaixo que fala exatamente como fazer a configuração, Porém, não consigo passar para o passo número 2.
    www.tp-link.com/br/faq-417.html
     

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Reste o roteador TP-Link e tente pelo menos acessa-lo, não configure-o ainda. Veja se consegue.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×