Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Leonardo Alves de Souza

FX Gargalando placa super low END

Recommended Posts

Boa tarde, comprei um kit no mercado livre de um FX 8320e com uma placa-mãe da asrock simples, porém tenho uma gt 630 q vou trocar por um rx 570, porém, em jogos com o bf4 q era pra rodar no low a mais de 40 fps, roda ok acima dos 30 (q pra mim ja ta aceitavel) e dps da uns leves engasgos, instalei o msi afterburner para monitorar como tava, e vi q o uso de cpu tava sempre em 100% e a placa de video estava a uns 85%-90% e dps caia de novo para 30%-15%. Eu sei q os Fx n sao os melhores processadores, mas n era pra gargalar com um gt 630. Outra coisa q reparei foi q na area de monitoramento do msi afterburner, e q so aparecem para monitorar dois núcleos apenas, e quanto fui olhar para ativar todos os núcleos, também so aparece 2, porém esse fx, e um processador de 8 núcleos, e n consigo ativar os outros 6, estou comecando a achar q esses núcleos estão desativados, por isso os gargalos. 

Se alguem souber como faz para resolver isso, agradeço, Boa Tarde.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Leonardo Alves de Souza

 

Use o CPU-Z, pra confirmar isso.. Resetar a BIOS, pode resolver o problema..

Compartilhar este post


Link para o post
Compartilhar em outros sites

voce joga em que resoluçao? 

por que se for 1366x 768 ou 1280x720 voce estara forçando o o processador a trabalhar mais então e meio obvio isso e alem disso se for a asrock n68-gs4 voce esta perdendo desempenho do seu processador então juntando tudo isso resultou no esta acontecendo com voce alem de que se voce estiver com 4 gb so piora a situaçso

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual é o modelo dessa placa-mãe? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Leonardo Alves de Souza

 

Essa placa-mãe é incompatível com a CPU.. Muito famosa no Fórum por ser uma mer**... 

 

http://www.asrock.com/mb/NVIDIA/N68-GS4 FX/?cat=Specifications#CPU

 

Retire a bateria da placa-mãe, por alguns segundos, com ele desligado da tomada.. Depois, recoloque a bateria e veja se reconhece..

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

placa-mãe com Chipset N68 derruba o desempenho do FX pela metade, não funcionam juntos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tirei a bateria e coloquei novamente, e ta funcionando agr kkkkk, outra pergunta, vocês acham q e nescessario a troca da placa-mãe? Tipo, e realmente nescessario? Cai tanto o desempenho assim?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Leonardo Alves de Souza disse:

Eu tirei a bateria e coloquei novamente, e ta funcionando agr kkkkk, outra pergunta, vocês acham q e nescessario a troca da placa-mãe? Tipo, e realmente nescessario? Cai tanto o desempenho assim?

 

Em determinadas situações derruba em até 50% o desempenho do FX.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde, tenho um computador com a seguinte configuração:

CPU: Fx 8320e

Mobo: AsRock n68-gs4 FX

Ram: 8Gb Markvision

GPU: R9 270-Gt 630 2gb (Tenho duas placas de video)

Fonte: EVGA 500w Com 80 Plus White

 

Eu usava um Gt 630 2gb da Zotac e resolvi dar um up nela pra uma R9 270 da Power Color, pois achava q era ela o problema de não rodar bem os games.

 

Estou tendo o seguinte problema, todos os jogos que eu tenho não estão rodando como deveriam, baixíssimo uso de placa de video em todos. Nos jogos como League of Legends e CS:GO fica impossivel de se jogar, LoL ficava com 6% de uso de placa de video e o processador em 29% tirando a possibilidade de ser gargalo (Eu acho) Battlefield 4 tambem não consigo rodar, mesmo diminuindo os graficos, resolução, etc, nada adianta. Não me lembro bem quando isso começou, mas ja tinha comecado antes de eu trocar de vga.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Leonardo Alves de Souza como já dito acima, o seu problema é a placa-mãe. Ela não suporta nenhum FX direito, pois foi originalmente projetada para processadores das linhas Phenom e Athlon.

 

Você tem duas opções: ou compra uma placa-mãe de chipset 970A para fazer esse FX funcionar direito, ou troca o kit inteiro por algo mais novo com DDR4 (isso vai incluir processador + placa-mãe + memórias).

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×