Ir ao conteúdo
  • Cadastre-se
BrenoFx

PC liga mas não dá vídeo

Recommended Posts

Coloquei um Intel Core 2 Duo E8500 na placa-mãe Asus P5GC-MX e o PC não da vídeo, no site diz que é compatível e a bios está atualizada.

Alguém sabe o que pode ser?

 

Usava um Pentium 4 631 antes desse.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@BrenoFx Tente resetar a BIOS, tire a bateria da placa-mãe por uns 5 minutos com PC fora da tomada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@BrenoFx Vi no site que essa placa aceita esse processador desde que a BIOS esteja atualizada com a versão 0404. Coloque o processador antigo, veja qual a versão da BIOS e atualize para a mais recente.

 

https://www.asus.com/br/Motherboards/P5GCMX/HelpDesk_CPU/

Compartilhar este post


Link para o post
Compartilhar em outros sites

@BrenoFx Pode ser então que esse E5800 esteja com defeito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×