Ir ao conteúdo
  • Cadastre-se
LinkNevado

Artefatos na tela após atualização de driver

Recommended Posts

Fui instalar o driver da minha placa aqui, e a tela do windows apagou e não voltou, então eu reiniciei... mas eu não conseguia chegar na tela de login, só me aparecia uma tela preta... fui insistente e consegui chegar na tela de login e colocar a senha para desinstalar o driver ( afinal, eu pensei que era um malware e queria remover o driver ) quando chego em minha área de trabalho sou recebido com uma tela toda colorida e bizarra que deixarei anexada a imagem aqui, nem deu tempo de desinstalar o driver pois o pc reiniciou... então entrei no modo de segurança e removi, em seguida o pc voltou ao normal... e até agora estou tentando baixar o driver da placa de video.

Defeito.png

adicionado 3 minutos depois

Me ajudem, não posso jogar e estou com uma resolução baixa :/, tentei várias versões de driver mas isso sempre acontece.

 

adicionado 12 minutos depois

Sempre que instalo o driver o erro retorna, nessa mesma tela colorida eu consegui abrir o google chrome, e o google estava sem nenhum bug. Por isso suspeito que seja o sistema, e olha que eu formatei o computador umas 3 vezes e nunca resolve.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite @LinkNevado !

 

Qual cabo você usa para conectar seu monitor na placa de vídeo? 

 

Esta instalando o driver do cd ou pegando do site do fabricante?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LinkNevado Qual o modelo da placa de vídeo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LinkNevado Tenta ligar seu monitor na sua placa-mãe e ve se o problema persiste e me fala.

 

O problema pode ser tanto na sua placa de vídeo ou o monitor

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Minha placa-mãe é Asus Crosshair IV Extreme, ela é off board... não tem entradas VGA ou HDMI . Eu testei em outro monitor e o problema persiste

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LinkNevado Tenta desconectar a placa de vídeo e limpar todas as entradas, passa uma borracha branca escolar no conector que vai na placa-mãe.

 

Qual é sua fonte?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Minha fonte é de 700w da corsair

adicionado 1 minuto depois

Já realizei uma limpeza nos conectores... mas não nas entradas, vou fazer isso

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×