Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Bruno Sauer

mouse usb não é reconhecido pelo windows

Recommended Posts

Comprei um usb Mouse Gamer NOX KROM, Khanda 4000Dpi 128kb NXKROMKHND que estava funcionando perfeitamente. Porém, após um mês de uso, começou a aparecer que o windows não reconhece o dispositivo do nada. As vezes eu to jogando e ele para de funcionar. Quando ocorre o problema, o led do leitor óptico liga mas o mouse não funciona; já o led decorativo do mouse não  liga. Já tentei atualizar os drivers. Esse mouse está com problema? O que pode ser?

 

https://www.kabum.com.br/produto/89331/mouse-gamer-nox-krom-khanda-4000dpi-128kb-nxkromkhnd/?tag=mouse gamer krom

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentou testa-lo em outro pc?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bruno Sauer Já tentou ligar ele direto no usb da placa-mãe? tive um mouse uma vez que tinha um problema parecido, só funcionava na placa-mãe, no usb do gabinete desligava do nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 1 hora atrás, Iury de Andrade disse:

    @Bruno Sauer Já tentou ligar ele direto no usb da placa-mãe? tive um mouse uma vez que tinha um problema parecido, só funcionava na placa-mãe, no usb do gabinete desligava do nada.

    o meu dá problema mesmo conectado no usb da placa-mãe :/

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×