Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Vinicius OGS

Limite de memória para CPU C2Q Q9650 e ASUS p5p43-TD

Recommended Posts

Bom dia!

 

Gostaria de saber se tem alguma restrição ou limite de memória RAM para o CPU C2Q Q9650.

 

Eu troquei ele recentemente e as memórias pararam de funcionar em dual channel e em 1333MGHz.

 

Apenas se tiver 1 único pente de 4gb que funciona em 1333, dai quando coloco outro, ele não da boot. 

 

Dai eu tive que colocar uma memória de marca diferente ( agora está Kington e MAxtor) e reduzir a velocidade para 1111MGHz

 

Minha placa-mãe é uma ASUS p5p43-TD

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não, o controlador de memória está na placa-mãe.

Como assim trocou ele recentemente? Qual CPU colocou no lugar? Ou você tirou outra CPU e colocou ele no lugar?

 

Veja se não tem pinos amassados no soquete, se tu foi meio pedreiro na troca pode ter amassado alguns pinos.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

https://www.asus.com/Motherboards/P5P43TD/specifications/

O limite é 16GB(4X4GB) até 1600Mhz.

Atualize a BIOS.

Se o problema continuar pode estar com algum dos slots com problema.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
46 minutos atrás, Phoenyx disse:

Não, o controlador de memória está na placa-mãe.

Como assim trocou ele recentemente? Qual CPU colocou no lugar? Ou você tirou outra CPU e colocou ele no lugar?

 

Veja se não tem pinos amassados no soquete, se tu foi meio pedreiro na troca pode ter amassado alguns pinos.

Olá!

Eu tinha um Core2duo e troquei pelo core2quad.

Não fui pedreiro não, coloquei com o maior cuidado do mundo. Pensei nessa possibilidade então verifiquei isso , e ao colocar novamente , fiz com todo cuidado também.Com o Core2Duo E7500  funciona as memórias perfeitamente. Eu cheguei a colocar o C2Duo novamente e funcionou as memórias.

Atualizei a bios para a versão 511, que é a ultima que está no site.

 

 

adicionado 2 minutos depois
44 minutos atrás, PedraX disse:

https://www.asus.com/Motherboards/P5P43TD/specifications/

O limite é 16GB(4X4GB) até 1600Mhz.

Atualize a BIOS.

Se o problema continuar pode estar com algum dos slots com problema.

Muito estranho, eu vi que a placa-mãe tem essa especificação, por isso que questionei o CPU, porque, apenas com ele que ocorre esse problema. O pc funciona normalmente agora, porém tive que tirar de dual channel e colocar uma maxtor no lugar de uma kingston, e quando fui colocar outra kingston, ele não sobe. Estou com receio de comprar outra memória e não funcionar por causa disso.

Editado por Vinicius OGS

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então é problema no processador. Limpe bem os contatos, veja se não tem algo nos pontos de cobre.

Ou, algum pino do soquete realmente não tá fazendo o contato devido. Por ser um C2Q alguns terminais podem ser diferentes na sinalização, daí o erro não ocorre no C2D. Se tiver uma lupa ou camera boa para ver direito os pinos e verem se estão todos alinhados seria interessante.

 

Outra coisa que você pode testar é baixar o FSB deste 9650 para 1066, se o erro parar é problema na placa-mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, Phoenyx disse:

Então é problema no processador. Limpe bem os contatos, veja se não tem algo nos pontos de cobre.

Ou, algum pino do soquete realmente não tá fazendo o contato devido. Por ser um C2Q alguns terminais podem ser diferentes na sinalização, daí o erro não ocorre no C2D. Se tiver uma lupa ou camera boa para ver direito os pinos e verem se estão todos alinhados seria interessante.

 

Outra coisa que você pode testar é baixar o FSB deste 9650 para 1066, se o erro parar é problema na placa-mãe.

OK!, vou fazer isso esse fim de semana. Qualquer novidade eu posto aqui.

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×