Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Tarcisio Caetano Ortega

Computador parou de detectar placa de vídeo

Recommended Posts

Boa tarde, meu computador funcionava normalmente e está em ótimo estado, tenho essa placa faz cerca de 2 anos se não me engano, recentemente fiz uma viagem fiquei sem usar o computador por 1 semana e ninguém usou, eu ainda fiz questão de tirar o cabo de energia da tomada. Fui tentar ligá-lo não tava dando vídeo, fiz tudo possível até tentar conectar na entrada VGA de cima do computador ( não sei especificar o nome da área ), e percebi que é a placa de vídeo que não tá sendo identificada nem dando vídeo. Alguém tem alguma solução ?

adicionado 7 minutos depois

@NascarBR

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual a configuração completa do PC? Ligou na VGA onboard e ele funcionou?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Perdões por ser leigo no assunto, sei que tem 2 entradas VGA uma que veio no computador padrão provavelmente é a da placa-mãe e tem a da placa de vídeo, se for isso eu conectei na da placa-mãe e funcionou normal.

    adicionado 0 minutos depois

    image.png.e937328cb3951a88314a5ba9d123db7b.pngConectei aqui e não na placa de vídeo para funcionar ( esse computador não é o meu achei a foto no google ) @NascarBR

    Editado por Tarcisio Caetano Ortega

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×