Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Thiago Campos Silva

Baixo desempenho na GTX 1050ti

Recommended Posts

Coloquei uma GTX 1050ti no meu PC porém os jogos estão uma ***** ainda, já atualizei driver já mexi no painel da nvidia mas mesmo assim estou com fps baixíssimo nos jogos, testei no CS GO e o jogo fica travando, é como se a placa não estivesse configurada corretamente sei lá, me ajudem passei o dia todo tentando resolver isso mas não achei uma solução ainda. E mais uma dúvida se eu formatar o PC sem perder os arquivos (aquele modo do Windows 10) os drivers também são desinstalados ou continuam?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual a placa-mãe? Instalou os drivers do chipset?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim usei o driver booster e atualizei tudo, sobre minha placa-mãe não sei o nome sei que é uma H61 

Sobre meu PC: Core i5 2° Gen / 4GB RAM / Fonte 300w / GTX 1050ti 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Baixe o GPU-Z, em bus interface vai estar PCI-E x16@1.1, clica na interrogação ao lado e rode o teste, veja se sobe o PCI-E para @2.0, 2.1 ou 3.0.

Compartilhar este post


Link para o post
Compartilhar em outros sites

x8? Algo de errado não está certo... rs

Tá instalada no primeiro slot PCI-E de cima, o mais próximo do processador? Seria interessante saber que placa-mãe é essa, com o CPU-Z você descobre.

 

Que fonte de alimentação é essa aí? Se for genérica talvez o problema esteja aí.

Editado por Phoenyx

Compartilhar este post


Link para o post
Compartilhar em outros sites

Minha placa-mãe é essa aqui: placa-mãe

adicionado 2 minutos depois

Antes minha placa de vídeo nem dava vídeo, não sei o que era, mas mandei pra um técnico e ele disse que mexeu na BIOS da placa-mãe será que ele fez algo errado?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Thiago Campos Silva Aí vai saber né?!

Só sei que esta placa-mãe tem slot PCI-E 16x 2.0 e a placa de vídeo deveria estar rodando desta forma.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Thiago Campos Silva Nos informe corretamente o modelo de sua fonte, é possível que ela seja a culpada..

Se puder também tire uma print do programa GPU-Z na aba principal, ex. Como também do CPU-Z, na aba da MOBO, ex 

Isso nos ajudará, com maior exatidão, a ajudar no seu caso

 

"Antes minha placa de vídeo nem dava vídeo, não sei o que era, mas mandei pra um técnico e ele disse que mexeu na BIOS da placa-mãe será que ele fez algo errado?"

Não dava vídeo de jeito nenhum? Nem quando era apenas o i5 por ex(gráficos integrados), ou isso foi após colocar a VGA (Eu tinha uma H61 também, na qual foi necessário mudar pela BIOS o modo de video para o PCI-E. Caso seja o caso, talvez o técnico tenha feito apenas isso)

 

 

Editado por Foxp2
Oops.. Esqueci a citação xD

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Foxp2 Provavelmente é a fonte sim. Peguei estes dias um micro do mesmo jeito, só chegava em 8x no PCI-E. A fonte era genérica e já tinha capacitores estufados, já tava morrendo. Troquei, cabou o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 minutos atrás, Thiago Campos Silva disse:

@Lewandowski Hoffman Você acha que eu devo trocar a fonte então? Se eu realmente trocar será que fica tudo normal?

Provável, leva em um técnico para ter a certeza ou melhor pega emprestada uma fonte de um colega e faça o teste. Outra coisa interessante, você tem apenas 4GB RAM, seria interessante se você puder testar com algum colega +4GB. 

Editado por Lewandowski Hoffman

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho a mesma placa de video em um micro com um Fx6300 8gb de ram, foi só trocar a fonte que o problema resolveu, estava travando, dando gargalos, a fonte que estava nele era uma de 300w

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uma dúvida, minha fonte está 115v e está ligada em um nobreak se eu colocar 230v mesmo estando ligada no nobreak acontece algo? E caso eu mude ajuda a alimentar melhor a placa ou não?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fonte com chave seletora de tensão? É bomba, pode trocar filho.

Depende do modelo do nobreak, e se for muito vagaba nem recomendo sua utilização.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Corsair VS400W já segura.

Qual o modelo do nobreak? Dependendo seria melhor colocar um filtro de linha da Clamper aí, um Energia 5 tá custando ~50 mangos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×