Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
gudarks

Nao consigo abrir porta modem tp-link archerc20

Recommended Posts

Olá!! Já tentei abrir as portas de todas as maneiras e testar em sites como http://testeportas.com.br/ e vários outros. Veirfiquei e estou recebendo um ip publico (dinamico) E minha operadora é NET. Ja verifiquei são todas as portas que tento acessar está inacessivel nao só algumas como a net bloquea
 

1-Desliguei o firewall do router
2-Coloquei diretamente pelo servidor virtual

3-Testei com DMZ

Editado por gudarks

Compartilhar este post


Link para o post
Compartilhar em outros sites

@gudarks Boa tarde

 

Vá até "Forwarding > Virtual server" e coloque a porta que você quer liberar , e o IP do dispositivo que você quer liberar.

 

Att Ejf

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ja fiz isso Edvaldo.

teste.PNG.62a8d48779d2fb051e6f51e9d47e710a.PNG

o que estou tentando fazer é essa porta 9 funcionar para poder ligar meu computador a distancia via teamviewer, sem usar wifi. Ja fiz o dns dinamico e tudo mas o pc nao liga fora do wifi por nada nesse mundo =\

Compartilhar este post


Link para o post
Compartilhar em outros sites

TeamViewer usa a porta 5900 e não a porta 9. Altere a regra que criou.

 

Além disso você usa operadora NET, neste caso o seu modem deverá estar configurado em bridge e você não ter o CGNAT em sua rede (IP 100.xxx.xxx.xxx).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já abriu exceções no firewall do seu computador?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@gudarks  Qual serviço de internet você esta usando?

O modem que fornece internet é só modem, ou é modem e roteador no mesmo aparelho?

Se você ligar a máquina direto no modem a porta que você quer abrir funciona?

11 minutos atrás, ciro-mota disse:

TeamViewer usa a porta 5900 e não a porta 9. Altere a regra que criou.

 

Além disso você usa operadora NET, neste caso o seu modem deverá estar configurado em bridge e você não ter o CGNAT em sua rede (IP 100.xxx.xxx.xxx).

Não é a porta 5938 e 80?

Esse modem da net é uma tranqueira, não consegui liberar nada nele.

E realmente o modem/roteador da net precisa estar em modo bridge, e possuo um roteador semelhante ao do autor do tópico.

O archer c2, esse roteador é muito bom foi o melhor que tive até hj.

Editado por Edvaldo J. Frederico

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 minutos atrás, ciro-mota disse:

TeamViewer usa a porta 5900 e não a porta 9. Altere a regra que criou.

 

Eu peguei do site deles o tutorial e está escrito port 9 : https://www.teamviewer.com/en/res/pdf/Teamviewer9-Manual-Wake-on-LAN-en.pdf
 

17 minutos atrás, ciro-mota disse:

Além disso você usa operadora NET, neste caso o seu modem deverá estar configurado em bridge e você não ter o CGNAT em sua rede (IP 100.xxx.xxx.xxx).

Capturar.PNG.68d0157a51139ebc3fc63c6f1a5e8073.PNG

O meu fica desse jeito, qr dizer está em bridge certo?

16 minutos atrás, H3yF3n1x disse:

Já abriu exceções no firewall do seu computador?

Sim, estou com firewall totalmente desligado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

As portas utilizadas pelo TeamViewer são as seguintes:

 

TCP/UDP Port 5938 TCP Port 443 TCP Port 80

 

Fonte: https://community.teamviewer.com/t5/Knowledge-Base/Which-ports-are-used-by-TeamViewer/ta-p/4139

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 minutos atrás, gudarks disse:

Eu peguei do site deles o tutorial e está escrito port 9 : https://www.teamviewer.com/en/res/pdf/Teamviewer9-Manual-Wake-on-LAN-en.pdf
 

Capturar.PNG.68d0157a51139ebc3fc63c6f1a5e8073.PNG

O meu fica desse jeito, qr dizer está em bridge certo?

Sim, estou com firewall totalmente desligado.

Está realmente em modo brigde, porque se não estive era para estar 192.168.100.10

Já atualizou esse router?

 

Editado por Edvaldo J. Frederico

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 minutos atrás, Edvaldo J. Frederico disse:

Já atualizou esse router?

Sim. Tô pensando em desistir, no meu antigo tp-link funcionava normalmente, agora esse ta dando esse problema =\. Obrigado ai todo mundo que tentou ajudar.

  • Triste 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desligue o DMZ e refaça as regras de portas com as portas que já citamos aqui no tópico.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×