Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
MTS02

Super aquecimento da Placa de Vídeo RIG de mineração

Recommended Posts

Olá pessoal, preciso de uma dica que me ajuda com esse problema.

Estou tendo problema de super aquecimento com uma GPU da minha RIG de mineração de Ethereum. É o seguinte, tenho duas GPUs em uma RIG de mineração, trata-se de uma AMD Asus Radeon RX580 4G OC Dual e uma AMD Msi Radeon RX580 Gaming 4G. Ambas estão minerando Ethereum com Bios Mod pelo Msi Afterburner nos seguintes parâmetros; Core Clock (Mhz) 1150  e Memory Clock (MHz) 2050 , gerando umas taxa de mh/s de aproximadamente 52.600 juntas, a temperatura da GPU da  Msi durante o dia, atinge no máximo 57ºC (foi o máximo registrado até hoje), quando a GPU da Asus está sempre acima dos 60ºC mesmo durante a madrugada ou a noite que é mais baixa a temperatura ambiente, e enquanto isso, durante esse período a temperatura da GPU da Msi oscila entre os 46-49ºC. Durante o Dia a GPU da Asus oscila entre 66-70ºC quando a da Msi fica entre 49-55ºC. E isso acontece mesmo com um conjunto de 2 coolers (de 4w com 8mil rpm) que removi de um purificador de água velho e adaptei na RIG para ficar atrás da GPU da Asus onde funcionam como exaustor puxando o ar quente da parte traseira da Placa para fora proporcionando uma melhor refrigeração e também um ventilador que deixo ventilando o ambiente e outro que fica ventilando a RIG de moto que não "sufoque" ou "limite" os Fans das GPUs de puxar o ar.  Atualmente uso em conjunto uma Mobo Asus P5KPL-AM-CKD-VISUM-SI Socket 775, processador Core 2 Duo e8400 3.0ghz, Memória ram 4G 800Mhz 2x2,  HD Seagate Barracuda ES 400G, e todo esse conjunto ligado em uma Fonte Corsair 650W 80 Plus Bronze. Acontece que minha região é quente demais, e pra piorar minha casa é de telha amianto.  Outra peculiaridade é que quando as Placas estão minerando, no cabo que liga a Fonte, até o Adaptador Riser PCI-Express (somente na GPU da Asus), a parte onde faz a ligação, está esquentando muito, quando a GPU está atingindo altas temperaturas essa parte do cabo fica tão quente a ponto de queimar as partes mais sensíveis do dedo, e isso só acontece com a GPU da Asus, não sei se é por conta da alta temperatura em si da GPU nem se pode ser isso a causa.  Vou deixar abaixo as fotos para que a explicação fique mais ilustrativa. Conto com a ajuda de vocês. Obrigado!

 

Obs: -Ambas GPUs estão a uma distância considerável uma da outra, afinal é uma RIG com apenas 2 GPU.

         -Já troquei os cabos de lugares e sempre aquece o cabo que está conectado a Asus.

         -A GPU da Msi está conectada na PCI-E x16 e a Asus na PCI-E x1 da placa-mãe

A-Quinta-Gera-o-de-PCIE-1X-a-16X-Riser-Cart-o-Extender-w-fonte-de.jpg_640x640.jpg.42e688a8044090682d9bc0072d4ac295.jpgvga-msi-rx580-4g-gaming-4gb-ethereum-rx-580-D_NQ_NP_939734-MLB26165656109_102017-F.thumb.jpg.0d9947b796d468ba7c7de701b4f46a97.jpgasus-dual-rx580-o4g-radeon-rx-580-graphics-card-68.jpg.3692d49cdcf2e296eb130fbcd4250067.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu diria cabo de baixa qualidade, tive uma experiência parecida não com placa de videos, mais carregador do notebook na tomada estava esquentando muito, no final era um carregador pirata com cabos os fios fracos que não aguentava a tensão que passava, resumindo queimou cabos kkkk. Da umas investigada melhor acho que essa sua gambiarra tem tudo pra da errado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia amigo, tive um problema parecido com esses cabos adaptadores que veio em um riser, ele estava com a alimentação 12v ( amarelo) com mau contato, fazia minha 1070 disparar os fans a 100% inumeras vezes, por pouco não queimei a VGA.

Uma dica: Conecte direto o cabo da fonte ao riser, começei fazer de tal forma para evitar esses cabos de má qualidade.

  • Confuso 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • .

    adicionado 1 minuto depois
    9 horas atrás, wlv_striker disse:

    Bom dia amigo, tive um problema parecido com esses cabos adaptadores que veio em um riser, ele estava com a alimentação 12v ( amarelo) com mau contato, fazia minha 1070 disparar os fans a 100% inumeras vezes, por pouco não queimei a VGA.

    Uma dica: Conecte direto o cabo da fonte ao riser, começei fazer de tal forma para evitar esses cabos de má qualidade.

    Eu Liguei direto na fonte  e deu na mesma, nada mudou na temperatura, e não acho que seja cabos de má qualidade também porque se não a GPU da Msi estaria com o mesmo problema de aquecimento. Acredito que a solução vai ser eu vender a GPU da Asus e comprar outra Msi ( se encontrar), ou então contatar a garantia, afinal as GPUs fizeram um mês de uso essa semana, agora a questão é.. Será que isso abrange garantia? Afinal podem alegar que a GPU foi feita pra jogos e tal e não pra minerar altcoins, mas sendo assim no teste de estresse (onde usam todo poder da GPU nos testes) ela não deveria ter sido aprovada pela elevada temperatura.

    Editado por MTS02
    Esqueci detalhes

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Mas a temperatura é a mesma de quando você comprou a ASUS? ou você notou que aconteceu de uns dias pra cá. Sobre o cabo, o certo era sempre ter usado direto da fonte no riser, evitando os adaptadores. Outra coisa, já tentou fazer um ajuste da rotação das FANS manualmente? Minhas 1070 se deixar como automático batem 70 graus fácil, por isso deixo com FANS manuais, e mantém a temperatura na casa dos 55 graus. Faz um teste trocando os risers de VGA, e outro teste na troca dos slots PCI,

     

    Abraços

    Editado por wlv_striker

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 14 horas atrás, wlv_striker disse:

    Mas a temperatura é a mesma de quando você comprou a ASUS? ou você notou que aconteceu de uns dias pra cá. Sobre o cabo, o certo era sempre ter usado direto da fonte no riser, evitando os adaptadores. Outra coisa, já tentou fazer um ajuste da rotação das FANS manualmente? Minhas 1070 se deixar como automático batem 70 graus fácil, por isso deixo com FANS manuais, e mantém a temperatura na casa dos 55 graus. Faz um teste trocando os risers de VGA, e outro teste na troca dos slots PCI,

     

    Abraços

    Sim, desde quando comecei a mineração logo no segundo dia após chegar os produtos, a da Asus sempre aquece mais, inclusive, se eu desligar a mineração, ainda sim a GPU da Asus mantém uma temperatura maior, por exemplo no uso normal do PC, a temperatura da Msi fica entre 34-36°C já a da Asus fica em 36-39°C.  Eu uso os FANs no modo automático com o MsiAfterburner, eles estão programados para atingir 100% de rotação quando chegarem a 60°C (Seguintes parâmetros - 30°C=50%  50°C=70%  60ºC=100%), como a Placa da Msi fica sempre abaixo disso, rotação fica em torno de 77%, já o da Asus sempre está em 100%, e eu já coloquei também ambos em manual 100% e testei durante 2 dias, nada muda, a diferença é que a GPU da Msi reduz até 5°C, a da Asus fica na mesma. Já troquei sim os cabos de lugares, também troquei de Slot PCI-e e nenhuma mudança acontece. Estou começando a acreditar que na verdade, a GPU da Asus tem uma insuficiência na refrigeração, ela não dá conta do recado, ou veio defeituosa.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×