Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
wesleysnipes

Placa Mãe Reconhece Placa Agp Como Pci !

Recommended Posts

Comprei uma placa mãe ASUS P3V4X offboard + processador Pentium III 933Mhz, para substituir minha "mais antiga ainda" ASUS P5AB + K6II 500Mhz.

Acontece que a placa mãe reconhece as placas ( modem, rede , som ) mas na hora de reconhecer a placa de video ( Diamond Stealth III 32 Mb AGP ), reconhece como placa generica PCI !!!! Instalo o Windows Me, perfeitamente, instalo todos os drivers dos perifericos e da propria placa mãe, mas se eu instalar os drivers da diamond, depois de reiniciar, ele as vezes até abre a area de trabalho do windows (em 800X600 ) e trava menos de 01 minuto depois. já testei com outras memorias RAM, mas da no mesmo. já atualizei a BIOS, para uma mais nova, e nada.

Alguem tem uma sugestão ou já passou por isso ?

( A placa funciona perfeitamente bem no velho K6II !! )

Abraço.

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

###### cara, obrigado pela dica, mas nada. Instalei os drivers que você indicou e ficou na mesma. Fico pensando porque ela reconhece como PCI !

E acho que se fosse um problema do windows o linux tb não travaria no inicio da instalação bem na hora de reconhecer a placa de vídeo ( quando aparece o ponteiro do mouse ). Talvez uma incompatibilidade da placa-mãe com a placa de video Diamond Stealth III 32 Mb AGP !!! Sera que alguma configuração no setup poderia ajudar ( já mudei de 1x, 2x e 4x e nada ).

Se alguem tiver uma dica ou alguma solução, que poste aqui.

Abraço.

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×