Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
João Victor M.D.C

pc travando e reiniciando

Recommended Posts

Bom,eu já fiz um post parecido mas ninguém respondeu,então estou postando em uma área diferente pra ver se consigo uma atenção.

 

Meu pc é novo,não tem nem 15 dias de uso pra ser sincero ,e já estou tendo problemas.

 

É exatamente igual no vídeo : 

 

Só aconteceu até o momento com o fortnite,eu estou jogando e do nada o pc trava igual no vídeo e reinicia.

 

Estou monitorando as temperaturas e aparentemente está tudo "normal" .

Já setei o fan speed da GTX 1070ti no MSI afterburner pra 100%,e toda vez que o pc reinicia e eu abro o MSI Afterburner ela está com o valor default (auto)

 

Configurações do meu pc :

 

Ryzen 5 1600

GTX 1070ti

ASUS TUF B350 Gaming

CX 550

G Skills (8x2 GB)

 

Nada está overclockado e as memórias estão rodando a 2133mhz.

 

Por favor,gente, eu estou precisando de ajuda seriamente. Gastei aproximadamente 5500 reais nesse pc e não to querendo ter mais gastos com ele por algum problema que venha dar nas peças.

 

Muito obrigado aos que ajudarem.

 

@brender @Steeveantonichen @Phoenyx , me ajudem pelo amor de deus.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

BIOS atualizado? Já passou memtest nas memórias?

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 horas atrás, Phoenyx disse:

BIOS atualizado? Já passou memtest nas memórias?

BIOS atualizada !

Como funciona esse memtest? 

 

 

Segue uma foto do pc no momento que estou jogando fortnite. A VGA fica a 97% (quase tudo no ultra,tirando uns efeitos que acho que me atrapalham) . Isso é normal?

 

 

 

pc.jpg

Editado por João Victor M.D.C

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 horas atrás, João Victor M.D.C disse:

BIOS atualizada !

Como funciona esse memtest? 

 

 

Segue uma foto do pc no momento que estou jogando fortnite. A VGA fica a 97% (quase tudo no ultra,tirando uns efeitos que acho que me atrapalham) . Isso é normal?

 

 

 

pc.jpg

 

Depende do jogo, no Battlefield 1 minha VGA GTX 770 fica em 99% de uso mas minha resolução é 720p

 

O vídeo do crash é o cara usando o Intel mas no jogo Battefield 1

 

Se o problema é só no fortnite, então é algum problema no jogo

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se acontece apenas com fortnite, é algum problema com o jogo e não o PC. No vídeo o cara disse q tb só acontecia em um jogo (bf3) e que ele resolveu depois q ele comprou uma placa de som dedicada, então o problema era da programação do jogo com o driver da placa de som dele. Tente instalar os drivers de áudio mais recentes da placa-mãe, faça o memtest e veja se ainda persiste.

 

E sim, é normal a VGA ficar em 100% uso. Na verdade esse é o objetivo de todo pc gamer, conjunto equilibrado pra VGA poder rodar livre no máximo potencial.

Editado por Steeveantonichen
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 horas atrás, brender disse:

 

Depende do jogo, no Battlefield 1 minha VGA GTX 770 fica em 99% de uso mas minha resolução é 720p

 

O vídeo do crash é o cara usando o Intel mas no jogo Battefield 1

 

Se o problema é só no fortnite, então é algum problema no jogo

Eu só tenho jogado fortnite,as poucas vezes que joguei CS não aconteceu isso.

Acredita que pode ser algum problema do jogo com processador da AMD? Porque eu jogava com da intel ,meu amigo joga com da intel e não teve esse problema.

18 horas atrás, Steeveantonichen disse:

Se acontece apenas com fortnite, é algum problema com o jogo e não o PC. No vídeo o cara disse q tb só acontecia em um jogo (bf3) e que ele resolveu depois q ele comprou uma placa de som dedicada, então o problema era da programação do jogo com o driver da placa de som dele. Tente instalar os drivers de áudio mais recentes da placa-mãe, faça o memtest e veja se ainda persiste.

 

E sim, é normal a VGA ficar em 100% uso. Na verdade esse é o objetivo de todo pc gamer, conjunto equilibrado pra VGA poder rodar livre no máximo potencial.

Eu só tenho jogado fortnite,as poucas vezes que joguei CS não aconteceu isso.

Acredita que pode ser algum problema do jogo com processador da AMD? Porque eu jogava com da intel ,meu amigo joga com da intel e não teve esse problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
29 minutos atrás, João Victor M.D.C disse:

Eu só tenho jogado fortnite,as poucas vezes que joguei CS não aconteceu isso.

Acredita que pode ser algum problema do jogo com processador da AMD? Porque eu jogava com da intel ,meu amigo joga com da intel e não teve esse problema.

Eu só tenho jogado fortnite,as poucas vezes que joguei CS não aconteceu isso.

Acredita que pode ser algum problema do jogo com processador da AMD? Porque eu jogava com da intel ,meu amigo joga com da intel e não teve esse problema.

 

Se fosse com processadores do AMD, o fórum do jogo estaria lotado sobre isso ou coisa assim.

 

Deve ser algum driver ou coisa do tipo, também já tive problemas parecidos com alguns jogos mas não lembro quais e meu PC é INTEL

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muito esquisito,o problema aparentemente sumiu (amém senhor) .

Exclui o MSI Afterburner e baixei o Aorus Graphics Engine (mesma coisa , só que próprio da placa de vídeo que eu uso -Gigabyte-). Invés de deixar setado sempre pra 100% as ventoinhas da VGA , setei pra quando chegasse a 50ºC elas rodarem a 100% , já que o uso dela tá sendo por volta dos 90% e se eu deixar no auto a VGA vai a 72ºC fácil (em dia normal , porque a ventoninha não roda nem a 50%).

Editado por João Victor M.D.C

Compartilhar este post


Link para o post
Compartilhar em outros sites

aparentemente comemorei cedo demais. Estava com o fortnite aberto (minimizado) e fiquei assistindo um seriado,de repente tudo congelou e tive que dar boot direto pelo reset.

Vou procurar saber esse lance das memórias aí,to começando a me preocupar.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×