Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Mendes98

Placa de vídeo GeForce 9500GT com coisas e cores estranhas aparecendo na tela

Recommended Posts

Bom.. 
Primeiramente vou informar tudo sobre o computador
Especificações:
5a640f752d2e2_especificaes6.jpg.4ea08332793a057cf9ea01b4e706ebd9.jpg5a640f73181ac_especificaes5.jpg.89c495077035a00c225ac65550b2d08a.jpg5a640f71193cd_especificaes4.jpg.c339f68918f0f10560b35d4960371623.jpg5a640f6f0d73a_especificaes3.jpg.f5b22d9453c2dae1859ec9aa634a3285.jpg5a640f6ce3654_especificaes2.jpg.2adfcb663baad57f85393ec8f6c62c4b.jpg5a640f6a158a0_especificaes1.jpg.8d54205f5830dc89fb455d89aca48dd6.jpg5a640f67099eb_especificaes7.jpg.e4a4a4eaf8aa5d764ef64290aefb3143.jpg

Vou explicar tudo do início, pra não gerar dúvidas.

Eu montei esse computador com umas peças que já tinha aqui, de alguns pc's. Funcionou durante um bom tempo, até que alguns meses depois começou a aparecer algumas coisas na tela do meu computador, não muito ruins, relevei. Até que esses coisas na tela (riscos, pontos, quadrados coloridos, etc.) foram aumentando e quando estava jogando, mesmo com essas coisas estranhas, a tela congelou e ficou preta, só a imagem mesmo, porque o som e tudo que eu apertava (no jogo) eu ouvia no fone, como passos, tiros, ou seja, tudo, só a imagem ficava preta, a imagem só voltava quando saía do jogo (alt+esc), mas mesmo assim com essas coisas e cores estranhas aparecendo

Desliguei o computador, limpei tudo, principalmente os contatos das memórias RAM e da placa de vídeo (com uma borracha), mas não adiantou nada. Depois retirei a placa de vídeo e liguei o cabo VGA direto da placa onboard, funcionou perfeitamente, inclusive estou usando sem a placa-mãe até agora estou usando (sem a placa de vídeo), inclusive para criar esse tópico também estou usando esse mesmo computador (sem a placa de vídeo). Daí então descartei Memória RAM com defeito.
Achei que seria a fonte que não forneceu a energia necessária por ser nominal, por entregar 205W no total (como entendi no adesivo complicado da fonte) e a placa de vídeo foi estragando aos poucos

Imagem da fonte: 
fonte.jpg.c04d815ee3d7004ee8dcebe494e1f62d.jpg

Outro detalhe bastante importante, é esse da próxima foto, sobre overclocking, que apareceu quando removi a bateria e coloquei novamente, até quando montei o computador. E também sobre a questão das memórias RAM, as duas não são de 533Mhz, como pede nessa próxima foto (pelo que eu entendi), se não me engano uma memória RAM é de 800 Mhz e a outra é de 667 Mhz

M3Jlzk.jpg (esta foto eu tirei com o VGA ligado na placa onboard)
Só aparece essa mensagem de aviso mesmo, a outra é desse "driver A", aquele do disquete que tem que desativar na bios, o resto tá tudo OK

Segue as fotos do computador ligando com a placa de vídeo (no VGA):

5a640fc1258e8_ligadocomaplacadevdeo(VGA).jpg.1e6880d146fb17f404c7f01573ddca01.jpg5a640fc284ecc_ligadocomaplacadevdeo(VGA)2.jpg.9c3ecdd47024b392b036e2e6b3d1e753.jpg5a640fc3acaab_ligadocomaplacadevdeo(VGA)3.jpg.de2fc5dd05dbcc12ffb7d80015cc26fb.jpg

Logo em seguida (quando ligado com a placa de vídeo), trava naquela parte em que aparece "iniciando o windows", mais um detalhe aqui: antes de travar nessa parte, o teclado está aceso o "Num Lock", mas no momento em que trava, as três luzes do teclado (Num Lock, Caps Lock e Scroll Lock) acendem (juntas) e apagam logo em seguida, travando o computador, tentei mais vezes ligar com a placa de vídeo, mas dava a mesma coisa. Só dá pra usar sem a placa de vídeo mesmo.

Fotos da placa-mãe:
39Bxfl.jpg
1KWRHW.jpg
56a2eU.jpg

Placa de vídeo (no driver mostra NVIDIAGeForce 9500 GT):
HVL6xB.jpg
3cbgIa.jpg

Enfim.. Gostaria de saber se o problema é na placa de vídeo mesmo, na fonte, ou nessas memórias RAM que não estão certas, ou em qualquer outra coisa. E se for a placa de vídeo se vale a pena consertar ou dicas sobre o que comprar (como fonte, placa de vídeo, etc.)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acredito que seja a placa de vídeo que partiu dessa para melhor, pelo simples fato de aparecer artefatos na tela.

 

Compre uma GT1030, vai lhe servir bem

  • Triste 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sinto dizer, porém isso podem ser indicios que sua VGA esta morrendo!. Mas só por duvida, tenta passar uma borracha escolar nos conectores.. E em último caso tenta por no forno, porém como eu disse, EM ÚLTIMO CASO!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×