Ir ao conteúdo
  • Cadastre-se
Guilherme Lopes Bezerra

GTX 1050TI não funciona após atualizar a BIOS!

Recommended Posts

Pessoal, eu fiz uma coisa mas tô com medo de ter arruinado minha placa de vídeo. Estou com o seguinte problema: O meu PC estava funcionando tudo bonitinho, mas a minha placa de vídeo estava aquecendo demais e não ligava os coolers, mesmo com o driver instalado. Aí o que eu fiz: Entrei no site da Gigabyte para atualizar os drivers, e fui atualizar a BIOS também, pensando que isso fosse me dar a possibilidade de ajustar, mas assim que baixei e abri o arquivo, na primeira confirmação ele simplesmente instalou e me pediu pra mim dar reboot, e depois disso nunca mais deu vídeo.

Passei horas aqui descobrindo a respeito de firmware, overclock e um monte de coisas, mas não sei o que fazer, por isso tô pedindo ajuda de vocês.
O que eu posso fazer? Tem volta? Quais opções eu tenho?

O meu pai tem o PC dele aqui que eu posso emprestar pra tentar algo, mas a minha placa de vídeo não parece funcionar direito no PC dele. Eu até mexi, tentei salvar na BIOS uma.rom do mesmo modelo da minha placa de vídeo mas continua apresentando o mesmo problema.

Antes que me perguntem, não, eu não salvei a BIOS antes disso... Não sabia que poderia ser algo tão grave. Só agora tô sabendo...
Não é o monitor nem o cabo HDMI, já testei.
 
Meu PC: hzzzFY2.png
OS: Windows 10 64-bits.

Se souberem de algo, por favor me digam, eu preciso dela funcionando o quanto antes! x.x
Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Guilherme Lopes Bezerra Seja bem-vindo ao Clube do Hardware. :)

 

Primeiramente, é normal que placas de vídeo mais recentes, como a sua, não ativem os fans até uma temperatura pré determinada, que fica geralmente perto de 65ºC. Essa temperatura é considerada baixa para a placa e ela não ativa os fans porque não há necessidade. Com isso você tem uma máquina mais silenciosa, preserva a vida útil dos fans e há menor gasto (mesmo que pequeno) de energia, sem perder nada.

 

No mais, atingir até pouco mais de 80ºC é temperatura normal de trabalho para placas de vídeo. Por exemplo, minha GTX 760 Windforce trabalha constantemente em 80ºC, chegando a picos de 82ºC, programada de fábrica para atingir o clock mais alto que puder. Essa temperatura é normal para ela.

 

Poderia especificar exatamente qual arquivo você baixou?

 

E quanto a esta parte:

2 horas atrás, Guilherme Lopes Bezerra disse:

O meu pai tem o PC dele aqui que eu posso emprestar pra tentar algo, mas a minha placa de vídeo não parece funcionar direito no PC dele. Eu até mexi, tentei salvar na BIOS uma.rom do mesmo modelo da minha placa de vídeo mas continua apresentando o mesmo problema.

No computador dele ela chegou a dar vídeo ou algum sinal de vida?

 

No mais, não posso deixar de avisar que sua configuração está desbalanceada e poderia ter sido melhor. É para jogos? Você comprou um water cooler sem necessidade, já que o cooler box do Ryzen 7 1700 é bom e suporta mesmo pequenos overclocks. Se você comprou o cooler pensando em fazer overclock extremo, esqueça, pois sua placa-mãe é travada e não tem essa função. Fazer overclock em processadores Ryzen é fácil e compensa muito, por isso recomendamos placas B350.

 

Além disso, você tem um processador muito potente em relação a uma placa de vídeo que, para ele, é fraca. Sua fonte está muito superdimensionada e o encaixa na curva de eficiência ficou bem ruim, longe da faixa ideal. Você também escolheu um gabinete apertado e com fonte na parte superior, algo ultrapassado que não está mais sendo adotado em bons gabinetes modernos. Isso contribui com maior aquecimento dos componentes, inclusive da sua placa de vídeo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 horas atrás, Foxwalt disse:

@Guilherme Lopes Bezerra Seja bem-vindo ao Clube do Hardware. :)

 

Primeiramente, é normal que placas de vídeo mais recentes, como a sua, não ativem os fans até uma temperatura pré determinada, que fica geralmente perto de 65ºC. Essa temperatura é considerada baixa para a placa e ela não ativa os fans porque não há necessidade. Com isso você tem uma máquina mais silenciosa, preserva a vida útil dos fans e há menor gasto (mesmo que pequeno) de energia, sem perder nada.

 

No mais, atingir até pouco mais de 80ºC é temperatura normal de trabalho para placas de vídeo. Por exemplo, minha GTX 760 Windforce trabalha constantemente em 80ºC, chegando a picos de 82ºC, programada de fábrica para atingir o clock mais alto que puder. Essa temperatura é normal para ela.

 

Poderia especificar exatamente qual arquivo você baixou?

 

E quanto a esta parte:

No computador dele ela chegou a dar vídeo ou algum sinal de vida?

 

No mais, não posso deixar de avisar que sua configuração está desbalanceada e poderia ter sido melhor. É para jogos? Você comprou um water cooler sem necessidade, já que o cooler box do Ryzen 7 1700 é bom e suporta mesmo pequenos overclocks. Se você comprou o cooler pensando em fazer overclock extremo, esqueça, pois sua placa-mãe é travada e não tem essa função. Fazer overclock em processadores Ryzen é fácil e compensa muito, por isso recomendamos placas B350.

 

Além disso, você tem um processador muito potente em relação a uma placa de vídeo que, para ele, é fraca. Sua fonte está muito superdimensionada e o encaixa na curva de eficiência ficou bem ruim, longe da faixa ideal. Você também escolheu um gabinete apertado e com fonte na parte superior, algo ultrapassado que não está mais sendo adotado em bons gabinetes modernos. Isso contribui com maior aquecimento dos componentes, inclusive da sua placa de vídeo.


 

adicionado 2 minutos depois

Entendi, o PC é pra trabalho com render, edição de vídeo e outras coisas.
Foi daqui que eu baixei, onde diz BIOS: https://www.gigabyte.com/Graphics-Card/GV-N105TWF2OC-4GD#support-dl

O PC dele reconhece mas não dá nem dava vídeo, até mesmo antes desse problema. Não sei se o PC dele suporta, mas igual eu disse, antes disso a placa estava funcionando pra mim.
Eu consegui usar o GPU-z pra ver como estava no PC do meu pai. Eu acredito que tenha algum problema nisso aqui:

Aliás, certeza que é isso aqui, minha placa é 4GB e aqui aponta 2GB, mas eu já atualizei a BIOS e isso não muda, o que eu faço?
d4l0Gmu.gif

Aqui também tem o link das especificações que deveriam ser da minha placa de vídeo, eu notei que tá diferente, como faço pro computador entender isso? https://www.techpowerup.com/vgabios/188245/gigabyte-gtx1050ti-4096-161013

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sei que faz tempo de criação desse tópico, porém creio que seja valido eu dar uma dica sobre o que pode ter ocorrido com sua placa ate mesmo para outros usuários terem noção, vamos la, você chegou a verificar qual a versão da VBIOS da sua placa? (não o NVIDIA Source BIOS que consta na descrição), porque mesmo sendo o mesmo modelo pode existir versões da VBIOS diferentes, se alguém for tentar no futuro fazer um flash de uma placa de video Nvidia fabricada pela GIGABYTE verifique antes qual a VBIOS que você vai baixar, esta descrito logo abaixo dos links de donwload da BIOS a regra de qual VBIOS você deve baixar de acordo com a versão que esta na sua placa;

 

Please note:
You can only update to a VBIOS version of the same series.
If your VBIOS version is:
F1, it can only be updated with VBIOS versions F2-F9.
F10, it can only be updated with VBIOS versions F11-F19.
F20, it can only be updated with VBIOS versions F21-F29.

 

Veja o meu exemplo, eu tenho uma GTX 1050 Ti OC Low Profile 4G da Gigabyte, e existem 2 VBIOS para download para o meu modelo, porém como sou medroso com essas coisas pesquisei bastante antes de arriscar esse flash e então com o aplicativo da gigabyte VGA - XTREME ENGINE eu descobri que minha VBIOS é versão F10 porém so tinha VBIOS para download a versão F3 VBIOS, entendem? nao é porque tem para download as VBIOS na pagina de suporte da sua placa que ela venha a ser compatível com a sua, a minha placa é nova comprada pouco tempo e com isso creio que ja tenha saído com uma VBIOS mais atual tanto que ela consta como F10, por isso no caso do camarada deste topico eu creio que ele tenha sem querer feito um flash VBIOS que nao era especifico para a  revisão/modelo da placa dele que talvez ja estivesse atualizada ou algo do tipo, bom por isso quem for atualizar outros modelos de placa Nvidia da Gigabyte nao se esqueça de seguir a regra e atualizar sua placa apenas com a versão de VBIOS correta,

 

Usando o programa XTREME ENGINE (da própria gigabyte) você pode ver a versão da sua VBIOS clicando no ícone de seting> aba VGA.

Pelo GPU-Z tb é possível saber clicando na aba Advanced>selecione NVIDIA BIOS  você vai ver as seguintes infos iniciais que são as que nos interessa.

 

General
Version    86.06.0E.00.A5       (o mesma para os modelos da mesma linha de placas)
Message    GV-N1060IXOC-6GD/F2/0443     (aqui você pode achar a versão de VBIOS que você tem que baixar, veja o F2 quase no final, nesse caso precisaria pegar uma VBIOS que fosse compatível conforme a regra da lista com F2)

 

Esse ai foi da minha 1060 que tenho no outro PC mais segue o mesmo esquema para outras vga da nvidia gigabyte, bom acho que ficou fácil entender, espero que seja de ajuda para alguém futuramente;

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×