Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Junior.Shell

Dispositivos de armazenamento não rodam no windows

Recommended Posts

Consegui um pc a duas semanas, ele veio sem o hd então coloquei um dos meus com Win7. Tudo pegando normal, menos os dispositivos de Armazenamento usb que hora pegava hora não, até que um dia parou de vez, achei que era problema de drive, já que coloquei meu HD sem formatar. Formatei e coloquei Win10(estava sem o disco do Win7), o erro continuou, faz 3 dias que busco em fóruns já tentei todo tipo de coisa, tentei desinstalar todos os drivers, olhar se aparece nos discos(não aparece), tentei de tudo, o windows simplesmente não consegue abrir nenhum disco de armazenamento USB(pendrive e HD externo). Feito todos os testes(fiz varios), resolvi fazer um dual boot com Ubuntu Linux, ao terminar vi coloquei o USB e ele foi reconhecido em menos de 2 segundos e pronto pra uso funcionando perfeitamente(tanto o pendrive quanto o HD externo). Dado isso fui no windows, não pegou do mesmo jeito, foi ai que fui olhar ao lado da maquina, fui olhar o papel que vem as informações(processador, memoria, hd, SO), dizia lá que a maquina veio de fabrica com Linux.

 

o fato de ele vir com Linux pode ter algo a ver? é possível do drive de armazenamento USB dele só existir em Linux?

to a dias procurando uma solução, alguem sabe o que fazer?

vou ter mesmo que arrumar outro pc?

 

OBS: no windows 10 quando mexo nos drivers de usb as vezes o pendrive pega, mas quando retiro o pendrive e colo dnv para novamente  

 

(lembrando que usar Linux não é uma opção, preciso usar muitas coisas que só o windows roda)

Editado por Junior.Shell

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, Junior.Shell disse:

o fato de ele vir com Linux pode ter algo a ver? é possível do drive de armazenamento USB dele só existir em Linux?

 

  Não., e o modo como o linux trabalha com driver é diferente do Windows....

 

13 minutos atrás, Junior.Shell disse:

Formatei e coloquei Win10(estava sem o disco do Win7), o erro continuou,

 

 Onde obteves a iso do Windows 10 ?

 

14 minutos atrás, Junior.Shell disse:

(lembrando que usar Linux não é uma opção, preciso usar muitas coisas que só o windows roda)

 

     curiosidade: que muitas coisas seriam essas ? :jump:

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Black Fox disse:

curiosidade: que muitas coisas seriam essas ? :jump:

programas que não consigo achar em windows tipo photoshop e vários outros(sei que da pra achar outros programas que substituam cada um deles mas não to afim de fazer isso agora)

adicionado 1 minuto depois
agora, Black Fox disse:

Onde obteves a iso do Windows 10 ?

Na internet(o site é confiável uso a 5 anos) nunca tive esse problema

adicionado 2 minutos depois

@Black Fox cara só pra lembrar quando do uma mexida nos drivers de usb o pendrive as vezes pega, mas se eu tirar quando coloco de novo o problema volta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Talvez você consiga resolver isso dessa forma:

1. Indo no Gerenciador de Dispositivo, (só dar uma busca no menu iniciar). E então você procura Controladores USB, desinstale tudo que for USB) clicando em Desinstalar dispositivo.

Em seguida baixe o Driver Booster Free e deixa ele atualizar os drivers do barramento e demais, reinicia e veja se resolve.  A ideia é não deixar o Windows instalar o driver por si.

Isso de ter vindo com Linux não tem nada a ver não, a minha veio e funciona todos os componentes normais c/ Win10.

Sabe entrar na CMOS/Bios e dar uma olhada se tem alguma opção nos menus referente USB?

-------------------
Só um adendo, baixar Win10 de sites terceiros hoje em dia é desnecessário a própria microsoft dispõem de uma ferramenta que permite baixar a ISO atualizada pra queimar em CD ou USB (se for usar em USB copie o MediaCreationTool para dentro do USB, se n da erro.) - E o melhor que já vem o mais atualizado.

adicionado 4 minutos depois

Mais uma coisa, quando for assim você precisa dizer qual a placa-mãe do computador e mais info. pra gente poder ajudar melhor.

 

Porque é bem capaz que nesse caso ai o Windows ta jogando um driver genérico incompatível (O Linux ja tem uma forma diferente de buscar tais drivers como citado pelo Black Fox), e pode ser que desinstalando e baixando direito da fabricante resolva (se usar o Driver booster ele possivelmente fará isso, mas se não resolver é melhor ir direto na fabricante).

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Doppelganger disse:

Talvez você consiga resolver isso dessa forma:

1. Indo no Gerenciador de Dispositivo, (só dar uma busca no menu iniciar). E então você procura Controladores USB, desinstale tudo que for USB) clicando em Desinstalar dispositivo.

Em seguida baixe o Driver Booster Free e deixa ele atualizar os drivers do barramento e demais, reinicia e veja se resolve.  A ideia é não deixar o Windows instalar o driver por si.

Isso de ter vindo com Linux não tem nada a ver não, a minha veio e funciona todos os componentes normais c/ Win10.

Sabe entrar na CMOS/Bios e dar uma olhada se tem alguma opção nos menus referente USB.

já fiz tudo isso, até funciona, mas ao tirar o USB e colocar de novo ele para. Em vários anos nunca vi algo do tipo.

o CMOS já tentei olhar, mas não sei mexer muito então não adianto de muita coisa, mas todos os usb estão ativados lá, também as vezes o usb pega como falei acima, mas para então não ta desativado.

também tem o ressalva que a placa é brasileira(fiquei sabendo disso dando uma olhada na  net) tudo relacionado a ela é quase impossível de achar.

Editado por Junior.Shell

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Junior.Shell disse:

o CMOS já tentei olhar, mas não sei mexer muito então não adianto de muita coisa, mas todos os usb estão ativados lá, também as vezes o usb pega como falei acima, mas para então não ta desativado.

 

 Já verificou a Fonte ? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Black Fox disse:

 

 Já verificou a Fonte ? 

como assim? na bios? não, não olhei nada relacionado a fonte, até então achava que o problema estava relacionado a drivers

adicionado 2 minutos depois
agora, Black Fox disse:

deve ter sido por ai mesmo que baixei não me lembro as vezes faço por ai, outras pelo PH tutors, o cd já tenho a 1 ano não tenho como lembrar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uma duvida. Qualquer porta USB não reconhece? Ou você ta usando apenas painel frontal?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

a referência a fonte se deve ao fato que talvez a porta usb não esteja recebendo carga suficiente...

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Doppelganger disse:

Uma duvida. Qualquer porta USB não reconhece? Ou você ta usando apenas painel frontal?

já tentei atras da na mesmo, e eu uso mouse, teclado(blutooth e normal) e pega.

adicionado 0 minutos depois
agora, Black Fox disse:

a referência a fonte se deve ao fato que talvez a porta usb não esteja recebendo carga suficiente...

é talvez... vou testar outra fonte e vou testar com todos usbs livres, daqui a pouco falo o resultado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estranho, em outro pc com Windows esse pendrive/hd funciona de boa?

Aperta Windows + R, digite control, de enter.

Entrar no Painel de Controle\Todos os Itens do Painel de Controle\Reprodução Automática

Veja se esta assim.



image.png.dace89316ff758ded70dcaad7ce7dd4b.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Doppelganger disse:

Estranho, em outro pc com Windows esse pendrive/hd funciona de boa?

Aperta Windows + R, digite control, de enter.

Entrar no Painel de Controle\Todos os Itens do Painel de Controle\Reprodução Automática

Veja se esta assim.



image.png.dace89316ff758ded70dcaad7ce7dd4b.png

não, está escolher um padrão

adicionado 1 minuto depois
agora, Junior.Shell disse:

não, está escolher um padrão

troquei, mas da no mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Outra tentativa:

Clica no iniciar do Windows digite pra ele pesquisar:  Editar plano de energia

image.png.7982b9575759a4fc3c414210f2ad7127.png

 

CLICA NA OPÇÃO Alterar Configurações de Energia Avançadas

 

image.png.c4bcb3867f70851d972e0cb4ce1b2290.png

 

Desabilite essa opção "... suspensão seletiva USB" de Aplicar, OK.

Reinicie o computador e encaixe o pendrive quando ele carregar o Windows.

 

Editado por Doppelganger

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Doppelganger disse:

Outra tentativa:

Clica no iniciar do Windows digite pra ele pesquisar:  Editar plano de energia

image.png.7982b9575759a4fc3c414210f2ad7127.png

 

CLICA NA OPÇÃO Alterar Configurações de Energia Avançadas

 

image.png.c4bcb3867f70851d972e0cb4ce1b2290.png

 

Desabilite essa opção "... suspensão seletiva USB" de Aplicar, OK.

Reinicie o computador e encaixe o pendrive quando ele carregar o Windows.

 

beleza vou tentar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Em seguida, baixe o device cleanup tool, http://www.uwe-sieber.de/files/devicecleanup.zip

Arquivo limpo: (https://www.virustotal.com/#/file/a15c92096837feec1d17eff8d86585450bf41e2ed6ad09d79b525735a3c9f876/detection)

Ele permite limpar o histórico de dispositivos desconectados, aqueles que não estão presentes.
Depois de fazer o download do arquivo, executar como administrador na versão x86(win32bits) ou x64(win64bits) conforme o sistema operacional.

Vai na opção File, Create Restore Point, apenas pra fins de "backup". Aguarde, demora um pouco, ele vai dar mensagem quando concluir.

Deixe o Pendrive e Dispositivo de armazenamento que você quer usar, desconectado.

Depois vai em Devices > Select All > depois > Devices . Remove Selected

 

Editado por Doppelganger

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 minutos atrás, Doppelganger disse:

Em seguida, baixe o device cleanup tool, http://www.uwe-sieber.de/files/devicecleanup.zip

Arquivo limpo: (https://www.virustotal.com/#/file/a15c92096837feec1d17eff8d86585450bf41e2ed6ad09d79b525735a3c9f876/detection)

Ele permite limpar o histórico de dispositivos desconectados, aqueles que não estão presentes.
Depois de fazer o download do arquivo, executar como administrador na versão x86(win32bits) ou x64(win64bits) conforme o sistema operacional.

Vai na opção File, Create Restore Point, apenas pra fins de "backup". Aguarde, demora um pouco, ele vai dar mensagem quando concluir.

Deixe o Pendrive e Dispositivo de armazenamento que você quer usar, desconectado.

Depois vai em Devices > Select All > depois > Devices . Remove Selected

 

fiz tudo e deu dispositivo usb não reconhecido de novo. já to começando a achar que esse pc ta bichado mesmo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser o próprio USB que esta zoado ou o cabo. Não sei o que você esta espetando na porta.

Se colocar na porta USB do mouse, ele da a mesma mensagem?

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, Doppelganger disse:

Pode ser o próprio USB que esta zoado ou o cabo. Não sei o que você esta espetando na porta.

Se colocar na porta USB do mouse, ele da a mesma mensagem?

não, tudo pega, menos os de armazenamento(pendrive, Hd externo, celular), os dispositivos não estão ruins, eles pegam em todos os pcs e nesse aqui também mas só com Linux

Editado por Junior.Shell

Compartilhar este post


Link para o post
Compartilhar em outros sites

Com esses dispositivos conectados nas portas USB, entra no Gerenciamento de Disco.

Manda um print pra mim pra ver como aparece ai pra você.

Só printar e colar aqui direto na edição da resposta que o site hospeda a imagem automaticamente.

Pode ser que ele permita atribuir uma letra driver pro dispositivo.
image.thumb.png.219aac6b4d8d8332f1fc4e96cf065ae2.png
 

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, Doppelganger disse:

Com esses dispositivos conectados nas portas USB, entra no Gerenciamento de Disco.

Manda um print pra mim pra ver como aparece ai pra você.

Só printar e colar aqui direto na edição da resposta que o site hospeda a imagem automaticamente.

Pode ser que ele permita atribuir uma letra driver pro dispositivo.
image.thumb.png.219aac6b4d8d8332f1fc4e96cf065ae2.png
 

image.thumb.png.157bacd91c36fc7b69430118699a8ccf.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

parece que só resta testar para ver se o problema não seria  mesmo a fonte.... :exorcize:

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 minutos atrás, Black Fox disse:

parece que só resta testar para ver se o problema não seria  mesmo a fonte.... :exorcize:

é... eu pegar uma, mas isso vai ter que esperar não tenho nenhuma aqui agora, mas no Linux pega, o Linux exige menos energia para esses casos?

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Junior.Shell disse:

é... eu pegar uma, mas isso vai ter que esperar não tenho nenhuma aqui agora, mas no Linux pega, o Linux exige menos energia para esses casos?

 

  Não sei se há diferença  no gerenciamento da energia entre os dois sistema, mas pegue o Windows constante do Link do Post #5  formate e reinstale o sistema... quem sabe !!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites


Esses que aparecem dentro do quadro em vermelho, são seus pendrives? Clicando sobre um dos itens com o botão direito ele abrir menu de opção, tem a opção Alterar Letra da Unidade ou atribuir?

image.png.7391bffce4d98cd362c3a7dc7eb3e72f.png

Se puder pegar uma fonte emprestada de outro PC pra testar também seria bom. Se for comprar uma, é bom dar uma pesquisada aqui no CdH (Como escolher uma boa fonte), pra não comprar errado.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×