Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
d2drummer

placa-mãe Ecs K7vta3 - Kt333 V.5.0

Recommended Posts

Olá galera, queria saber se nessa placa-mãe tem como colocar um Athlon ThunderBird de 1.4Ghz FSB-266 p/ rodar nela ?

Tipo eu estou usando ele más só com 1.0Ghz prq quando coloco p/ 1.4Ghz fica reiniciando o sistema toda hora! isso antes de entrar no Win.

Agora queria saber se tem como ou se tem pelo menos como colocar p/ rodar a 1.3 q seja! prq 1.0 é um saco mesmo! :D

Espero ajuda valeu :bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

essa placa deveria rodar numa boa athlon 1.4. pelo que entendi quando você coloca fsb 266 o micro reinicia e ai você deixa o fsb em 200.

sua memoria é ddr266?

tente fazer atualização de bios, pois tem correção para instabilidade com fsb de 333, talvez resolva seu problema. bios K7VTA3 V5.

Compartilhar este post


Link para o post
Compartilhar em outros sites

d2drummer,

esse placa roda com FSB333MHz numa boa. É a placa mais estável que já tive.

Não me lembro qual o FSB original do seu TB 1.4; não estou com a tabela aqui agora.

O que pode estar acontecendo é o seu processador não aguentar. A placa-mãe tem um jumper que deve ser configurado para 133 (266 MHz) caso esse seja o do seu proc. Como o amigo falou, em 100MHz funciona garantido.

Diz aí a que conclusão chegou, o que mudou nos seus testes.

PClock

Compartilhar este post


Link para o post
Compartilhar em outros sites

Postado Originalmente por PCLOCK@02 set 2004, 17:33

d2drummer,

esse placa roda com FSB333MHz numa boa. É a placa mais estável que já tive.

Não me lembro qual o FSB original do seu TB 1.4; não estou com a tabela aqui agora.

O que pode estar acontecendo é o seu processador não aguentar. A placa-mãe tem um jumper que deve ser configurado para 133 (266 MHz) caso esse seja o do seu proc. Como o amigo falou, em 100MHz funciona garantido.

Diz aí a que conclusão chegou, o que mudou nos seus testes.

PClock

Bem lembrado pelo PCLOCK o jumper é para alterar entre 100, 133 e 166. No caso é o JP3 e o JP5 (2-3 e 1-2 respectivamente).

d2drummer se tiver configurado corretamente experimente deixar a freqüência da memoria em 100MHz e a do processador em 133. para isso você entra em Advanced Chipset Features, seleciona DRAM Clock/Drive Control e altera a opção DRAM Clock para 100MHz.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest edcley
Oculto

qual o driver de som da placa-mãe k7vta3/kt333v5.0 me ajude ai galera por favor

Compartilhar este post


Link para o post

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×