Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
MATHEUS Klein

Abri um jogo é o Pc deu uma tela verde começou bugar tudo e reiniciei ele

Recommended Posts

Ontem fui jogar projecto cars II 

O o jogo começou abrir deu uma tela verde toda bugada cada vez mais esverdeada e eu reiniciei ele pelo botão, hoje fui jogar Rainbow six, usei o 

O Asus tweark pra dar um impulso coisa pkna mais dei ligay o game e aí já viu de bug dps usei o after Burner ligay o game e deu ruim dnv

 

Minha config

I5-4440 3.10Ghz 

16GB Ram

Hd 2 TB 

1 sata e 1 SD

Placa de vídeo 760 2Gb

placa-mãe Gigabyte HM sla o que mAtx

Fonte 520W não lembro a marca 

 

vocês acham q pode ser a fonte?

ou a placa de vídeo?

 

 

 

Editado por MATHEUS Klein

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MATHEUS Klein  Os Drivers da sua VGA estão atualizados? Se você usa windows 10, esse também pode ser o causador do problema. Um amigo teve um caso bem semelhante a esse e foi solucionado formatando o sistema para o Windows 10 LTSB

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

A informação da marca da fonte é importante mas já podemos adiantar que pode ser desde artefato que é um defeito comum em uma placa de video depois de certo tempo ou pode ser aquecimento mesmo, pode estar esquentando muito a ponto de assim que abrir o jogo ocorre esses problemas. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 minutos atrás, MATHEUS Klein disse:

Ontem fui jogar projecto cars II 

O o jogo começou abrir deu uma tela verde toda bugada cada vez mais esverdeada e eu reiniciei ele pelo botão, hoje fui jogar Rainbow six, usei o 

O Asus tweark pra dar um impulso coisa pkna mais dei ligay o game e aí já viu de bug dps usei o after Burner ligay o game e deu ruim dnv

 

Minha config

I5-4440 3.10Ghz 

16GB Ram

Hd 2 TB 

1 sata e 1 SD

Placa de vídeo 760 2Gb

placa-mãe Gigabyte HM sla o que mAtx

Fonte 520W não lembro a marca 

 

vocês acham q pode ser a fonte?

ou a placa de vídeo?

 

 

 

Se o problema só acontece nos jogos, é bem provável que poder ser a temperatura ou artefato mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, dsgeverton disse:

@MATHEUS Klein  Os Drivers da sua VGA estão atualizados? Se você usa windows 10, esse também pode ser o causador do problema. Um amigo teve um caso bem semelhante a esse e foi solucionado formatando o sistema para o Windows 10 LTSB

 

Ontem eu estava com windows 10 e formatei tudo pondo o Windows 7 ultimate e hoje deu o mesmo com o Rainbow six

adicionado 1 minuto depois
1 hora atrás, TROLLZETTA disse:

A informação da marca da fonte é importante mas já podemos adiantar que pode ser desde artefato que é um defeito comum em uma placa de video depois de certo tempo ou pode ser aquecimento mesmo, pode estar esquentando muito a ponto de assim que abrir o jogo ocorre esses problemas. 

Eu tenho uma outra fonte de 500w real Dr.Honk de led azul 

Onde u uso em outro Pc com uma 750ti, i3 3250, 12 GB ram e hd de 500 

Será que eu faço um teste com essa?

adicionado 3 minutos depois
1 hora atrás, dsgeverton disse:

Se o problema só acontece nos jogos, é bem provável que poder ser a temperatura ou artefato mesmo.

Minha temperatura fica na base do 5540, 55, 60 no máximo

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim. Seria uma boa. Coloque a placa que está apresentando esses sinistros no outro pc. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, TROLLZETTA disse:

A informação da marca da fonte é importante mas já podemos adiantar que pode ser desde artefato que é um defeito comum em uma placa de video depois de certo tempo ou pode ser aquecimento mesmo, pode estar esquentando muito a ponto de assim que abrir o jogo ocorre esses problemas. 

Fonte de 520w DEX

adicionado 0 minutos depois
21 minutos atrás, Mateus Penteado disse:

Cara, faz o seguinte:

 

@MATHEUS Klein Use o EVGA precision ou o MSI Afterburner. Reduza em 100 MHZ o core da GPU. Faça o teste. Depois posta aqui. Pra mim resolveu.

Pode dxar assim q chegar do trabalho vou testar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×