Ir ao conteúdo
  • Cadastre-se
JoandersonXD

Notebook da positivo Sim+ com dificuldade para ligar.

Recommended Posts

Olá, necessito de ajuda com notebook da positivo,modelo Sim+. Após pressionar o botão power para ligar ele não liga, só liga após inúmeras tentativas e logo depois que coloco ele no carregador percebe-se um zumbido bem fino e variante, indo de um tom agudo para outro menos ou mais agudo, localizado em baixo do botão power.

Notebook-Positivo-SIM-2775.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

O zumbido ´e normal,proveniente do circuito de acendimento da tela,que utiliza um inversor.faça alguns procedimentos simples pra começar retire a bateria,e desconecte a fonte apos aperte a tecla power por 30 segundos.depois tente ligar so com a bateria,e depois so com o carregador sem bateria.Se nao adiantar abra o compartimento das MM-RAM,retire um dos modulos e tente ligar,agora troque o modulo de slot e tente ligar,depois retire o que testou e coloque o outro que retirou repita o procedimento e tente ligar.Se o HD estiver disponivel em um compartimento externo retireo tambem e tente ligar.porém você teria que ter um meter,pra medir a tensão de saida do carregador,se esta normal conforme decriçao 19.V ou 18.5V especificada na etiqueta da fonte.Existe outros testes mas, o notebook tera que ser aberto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Saulo, Verifiquei alguns métodos as quais você citou, como tentar ligar sem e com a bateria ou estando ou não ligado ao carregador, mas mesmo assim não funciona e uma curiosidade que com a bateria colocada e o carregador ligado acende a luz que indica que está carregando, mas quando tiro a bateria e coloco o carregador esta mesma luz não acende, testei isso em outro notebook e liga normalmente sem a bateria.Muito estranho...

Compartilhar este post


Link para o post
Compartilhar em outros sites

porém amigo ja pequei este defeito e era o botao interno do power com defeito.

adicionado 3 minutos depois
6 minutos atrás, JoandersonXD disse:

Olá Saulo, Verifiquei alguns métodos as quais você citou, como tentar ligar sem e com a bateria ou estando ou não ligado ao carregador, mas mesmo assim não funciona e uma curiosidade que com a bateria colocada e o carregador ligado acende a luz que indica que está carregando, mas quando tiro a bateria e coloco o carregador esta mesma luz não acende, testei isso em outro notebook e liga normalmente sem a bateria.Muito estranho...

Normal a luz de carregamneto so age quando a BAT esta carregando,Um procedimento ´otimo seria resetar o BOOT,retirando a Bateria moeda interna do not,e curto circuitando os terminais de contato do slot da bateria.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@sauloRJ .Também desconfiei sobre isto, tenho conhecimento em computadores Desktop mas notebook ainda não tenho rsrs.

Vi um caso de um notebook da mesma marca e modelo que também estava apresentando este problema e com uma pequena "ganbiarra" de colocar papel alumínio entre a tecla e o circuito de acionamento do botão power que funcionou. 

adicionado 1 minuto depois

@sauloRJ . Irei fazer isto ! Logo depois mando a resposta. Obrigado pela ajuda !

ainda hoje estará disponível caso eu tenha alguma duvida ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, JoandersonXD disse:

@sauloRJ .Também desconfiei sobre isto, tenho conhecimento em computadores Desktop mas notebook ainda não tenho rsrs.

Vi um caso de um notebook da mesma marca e modelo que também estava apresentando este problema e com uma pequena "ganbiarra" de colocar papel alumínio entre a tecla e o circuito de acionamento do botão power que funcionou. 

adicionado 1 minuto depois

@sauloRJ . Irei fazer isto ! Logo depois mando a resposta. Obrigado pela ajuda !

ainda hoje estará disponível caso eu tenha alguma duvida ?

 

4 minutos atrás, JoandersonXD disse:

@sauloRJ .Também desconfiei sobre isto, tenho conhecimento em computadores Desktop mas notebook ainda não tenho rsrs.

Vi um caso de um notebook da mesma marca e modelo que também estava apresentando este problema e com uma pequena "ganbiarra" de colocar papel alumínio entre a tecla e o circuito de acionamento do botão power que funcionou. 

adicionado 1 minuto depois

@sauloRJ . Irei fazer isto ! Logo depois mando a resposta. Obrigado pela ajuda !

ainda hoje estará disponível caso eu tenha alguma duvida ?

Sim 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×