Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Amaury Júnior

Meu pc não da video e Placa de video nao gira

Recommended Posts

Boa noite galera, nao sou um expert em computaçao, sei o basico. Os coolers da minha placa de video ficam "girando" e parando, e nao girando normalmente como qualquer outro cooler. Consequentemente meu pc nao da video, seja pelo adaptador (monitor) ou hdmi (na tv). O mouse liga, mas o teclado não. Sei que o pc vai dar video quando o teclado liga a luz. Enfim, eu mandei pra assistencia e me disseram que o problema de tudo, era a placa-mãe. Mandei pra garantia e chegou hoje, conectei os cabos e tudo. Continua nao dando video, e minha placa de vídeo está do mesmo jeito.  Já nao sei mais o que fazer :/ 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Amaury Júnior Qual a placa de video e qual a sua placa-mãe?  Qual a sua fonte?

 

Os fans da placa de vídeo que eu saiba só começam a girar quando a temperatura das vga está alta, é claro que depende da vga. Minha antiga GT 240, o fan ficava o tempo todo rodando, já a minha atual GTX 1070 os fans começam a rodar quando ligo o PC e param e só voltam quando a vga começa a ficar com a temperatura alta enquanto estou jogando.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Colega, eu tive o mesmo problema com uma R7 290, eu fiz o procedimento de descarga da fonte e placa-mãe. E voltou a funcionar, porém ainda nos dias de hoje.. as vezes acontece de eu precisar tirar as memórias, passar uma borracha para voltar a funcionar. Esse mesmo problema ocorre nos dois micros que tenho. 

 

Primeiro : FX6300, 8GB, GTX 650, CORSAIR 500.

Segundo:  I52310, 8GB, R7 290, CORSAIR 500.

 

1 - Remoção da pilha no computador. (Aproximadamente 3 minutos), também pode fazer o reset no próprio Jumper da placa-mãe.

 

2 - Com o computador fora da tomada tente apertar umas 15 vezes no botão ligar. Após o primeiro procedimento realizado e o segundo, tenta ligar o equipamento novamente....

 

3 - Você utiliza estabilizador ou filtro ou algo do tipo ?

 

4 - Verificou se os conectores estão todos conectados corretamente ? poderia tentar passar limpa contatos... ou até mesmo ir tirando peça a peça não fundamental, para o arranque, como memória extra, fans etc.

 

5 - Caso esses procedimentos não resolvam, particularmente eu tentaria montar todas as peças sobre uma mesa de vidro ou madeira(lisa) em cima de uma tolha (seca), para assim tentar ligar o equipamento, sem nenhum tipo de chance do gabinete estar em contato com a placa-mãe.

 

6 - Sobre a bancada tente identificar se existe algum tipo de capacitor estufado ou suspeito. Lembre-se de testar com outra fonte se for possível.

 

Está errado sua placa de vídeo não girar no arranque, o normal durante o arranque é girar normal, ela pode parar depois, ao iniciar o sistema, ou quando identifica a temperatura da placa, através do sensor.

 

Editado por Matheus Andrei Jankovski

Compartilhar este post


Link para o post
Compartilhar em outros sites

Placa de vídeo: msi R9 270x 2gb

placa-mãe: m5a78L-M Plus USB 3 da ASUS

Fonte: CX 500M Corsair

adicionado 1 minuto depois

@Gabriel_Viana

Placa de vídeo: msi R9 270x 2gb

placa-mãe: m5a78L-M Plus USB 3 da ASUS

Fonte: CX 500M Corsair

adicionado 3 minutos depois

@Matheus Andrei Jankovski utilizo filtro. Vou testar os primeiros procedimentos  e aviso depois. Minha placa antiga também estava dando problema no video

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×