Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Tauan Pimentel Geambastiani

USB da placa-mãe parou de funcionar

Recommended Posts

Galera, tudo bem? Me desculpem se criei um tópico no lugar errado, é que sou novo aqui. 

As portas USB traseira, da placa-mãe, funcionavam normal. Quando adicionei um HD 2,5'', as portas simplesmente pararam de funcionar. Tirei o HD, liguei, e mesmo assim, não funciona mais. Fui na Bios olhar, e só tá reconhecendo as portas da frente. Pesquisei muito, tentei atualizar drive, e não sei mais o que fazer. A única alternativa que vejo agora é comprar uma placa PCI express pra adicionar 4 portas usb. Isso já aconteceu uma vez num computador que eu tive...  Alguém já passou por isso? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro usuário,

 

Seja  bem-vindo ao Clube do Hardware!

 

De forma que a nossa comunidade possa auxiliá-lo com as suas dúvidas e para que você obtenha respostas mais satisfatórias que atendam às suas necessidades, pedimos que informe a configuração completa da sua máquina.

 

Atenciosamente,
Equipe Clube do Hardware

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×