Ir ao conteúdo
  • Cadastre-se
Arthur Togi

Problemas na placa de vídeo

Recommended Posts

Depois da atualização do windows 10 de hj meu pc bugo completamente "imagem no post" ja formatei atualizei os drivers limpei todas as peças ja fiz tudo e continua assim alguém sabe o que pode ser? Ah ele funciona normalmente porém TUDO ta nesse estilo ai ZOADO

P_20180125_235925_1_vHDR_Auto.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, acho que isso é por causa do Windows 10 tendo incompatibilidade com sua placa de vídeo, dai ocorre esse problema, tenta voltar a uma versão passada.

 
[que loucura, a internet caiu e fiquei clicando para responder, me desculpe!]

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não na bios a imagem esta normal sem nenhuma falha a primeira imagem do windows carregando tnm esta normal porém quando chega na tela de login fica assim

adicionado 1 minuto depois

@MyNameIsMech .

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Arthur Togi Se acontece sempre depois do login, é problema de driver... Tente voltar para uma versão anterior do Windows, como o Windows 7 ou Windows 8.1. E se puder, tente fazer boot com um S.O linux.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×