Ir ao conteúdo
  • Cadastre-se
Nera Alves

Comprei um novo Cooler pra meu processador, mas não diminui nada o que pode ser?

Recommended Posts

Vamos lá, estava usando o cooler box da intel, a temperatura estava chegando aos 81º no pico, então resolvi trocar, comprei um Hyper T4 da cooler master, bom eu instalei por vídeos que vi na Internet e pelo manual, mas quando não diminui a temperatura, inclusive troquei a pasta térmica também.

Meu processador é um i5-3330 e meu gabinete no momento está com 7 coolers 2 na frente 2 em cima 1 em baixo e 1 atrás e 1 do dissipador.

O que poderia ser galera? qualquer dica é de grande importância.

adicionado 0 minutos depois

Imagem da temperatura depois de instalado o cooler master

fdsfdsf.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Nera Alves Olá, boa tarde.

Uma dúvida, o cooler está bem encaixado, você está utilizando a pasta térmica que acompanha este cooler?

@Contiusa estranho não? Era para estar uns 15ºC a menos não acha?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ao meu ver está encaixado,pois virei a prisinha que vem como manda no manual e pronto. Comprei uma pasta térmica que a própria kabum indicou junto com o produto, ou será que era para eu por aqui veio?, desculpa expressão uma que é parecida (esperma), veio dentro da caixa do cooler.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Nera Alves A sim kkk, Então me diga uma coisa, você removeu a pasta térmica antiga que tinha no processador ou só aplicou esta por cima?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Removi sim. =/ não sei o que fazer, tenho que saber se é o produto deles está com algum problema, porque so tenho 24hrs pra reclamar.

adicionado 18 minutos depois

A instalação está correta ?

27392946_1717058835011764_1516285910_o.jpg

27484840_1717058028345178_1620204448_o.jpg

27330115_1717057878345193_812128101_o.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Nera Alves está esquisito isso aí. Estou vendo o topo do processador. Dá para tirar uma foto de um angulo mais baixo, com a câmera perto da placa-mãe?

 

Não devolve, não, porque air cooler não dá defeito. A chance é irrisória de vir com algum problema. Muito provavelmente é má instalação.

 

Qual pasta você está usando? Se não souber o nome, tire uma foto.

Compartilhar este post


Link para o post
Compartilhar em outros sites
41 minutos atrás, Contiusa disse:

@Nera Alves está esquisito isso aí. Estou vendo o topo do processador. Dá para tirar uma foto de um angulo mais baixo, com a câmera perto da placa-mãe?

 

Não devolve, não, porque air cooler não dá defeito. A chance é irrisória de vir com algum problema. Muito provavelmente é má instalação.

 

Qual pasta você está usando? Se não souber o nome, tire uma foto.

@Contiusa  Nossa muito obrigado mostrei pra muitos amigos meus e ninguem soube resolver, valeu foi exatamente isso que estava fora do processador. Agora ficou na posição correta e resfriando :D obrigado a todos.

27479294_1717115285006119_276806498_o.jpg

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×