Ir ao conteúdo
  • Cadastre-se
ThayanneP

Excel Sequência no excel quando houver valor em célula

Recommended Posts

Boa tarde. Estou tentando fazer uma sequência conforma imagem abaixo:

image.png.fd45fc2bb69d074ea0ab052b99994a02.png

 

Onde o intervalo D3:D18 é preenchido conforme a produção do dia. Quando não houver produção não aparece valor, e quando tiver produção, o N° CERTIFICADO continua a numeração a partir do último valor. Porém já tentei várias formulas e quando não há produção o N° CERTIFICADO recomeça a partir do 1.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Experimente na celula [ D3 ], cole a formula abaixo e arraste.

=SE($C3>0;MÁXIMO($D$2:$D2) +1;"")

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso mesmo. agora deu certo. eu estava esquecendo de bloquear a coluna e a linha inicial.

Muito obrigada.

:thumbsup:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×