Ir ao conteúdo
  • Cadastre-se
Daniel Jabur

Baixo desempenho com sli 980ti

Recommended Posts

Hey pessoal.

Estou tendo um problema bem chato de baixo fps em alguns dos meus jogos usando sli.

No começo do ano passado eu jogava csgo com 300fps+ tranquilamente e com máxima qualidade visual, e atualmente não passa de 180 mesmo com tudo no low.

Eu tentei desabilitar o sli e jogar com uma placa única e o desempenho foi melhor, passando de 200 fps.

Coisas que eu tentei: reinstalar os drivers, reinstalar o windows, algumas opções de laucher no csgo, overclock.

Nada disso citado acima funcionou.

Há alguma chance do csgo simplesmente ter ***** o escalonamento de SLI? 

Fiz o teste com bioshock infinity e houve ganho de fps porém bem pequeno.

Jogando csgo com after burner a gpu 1 fica gira em torno de 30~40% e a gpu 2 em 60~75%.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual processador?

SLI não dobra as taxas fps, aliás em alguns games nem é reconhecido.

Compartilhar este post


Link para o post
Compartilhar em outros sites

CS:GO era pra estar em uns 300fps full HD, sem SLI, com este CPU. Algo de errado não está certo.

Não que 300fps valha muita coisa em monitor 60~75Hz.

Driver do chipset instalado?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tudo está corretamente instalado, aliás, eu jogo em 4k, e eu tinha 300fps+ no começo do ano passado em 4k.

 

Minha placa-mãe é uma asus maximus vii formula/watch dogs, existe algum drive dela extremamente essencial? eu baixei todos que achei importante, além de ter rodado o drive booster no pc.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Principal é o driver de video logicamente, e o do chipset, sem o do chipset você trabalha capado na transferência de dados do PCI-E.

Vai ver você formatou e não instalou o driver do chipset, é uma possibilidade.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O driver booster deveria ter instalado tudo não?

 

Edit: e eu já reinstalei os drivers da nvidia umas 3x.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu não confio nestes programas, instalo tudo na mão.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu não sei instalar tudo na mão, são trocentos drivers :/ na mão eu instalo os que estão no site da asus para a minha placa-mãe e da nvidia.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Site da Intel, seu chipset é um Z270 correto? Lá você baixa os drivers.

https://downloadcenter.intel.com/product/98089/Intel-Z270-Chipset

 

Ops, falha minha 4790K, no máximo é Z97.

https://downloadcenter.intel.com/product/82012/Intel-Z97-Chipset

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×